<!DOCTYPE html><html lang="en-US"><head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nonitro/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nonitro=1"}else{document.location.href=href.replace("#","?nonitro=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nonitro=1"}else{document.location.href=href.replace("#","&nonitro=1#")}}}}</script><link rel="preconnect" href="https://hwmiia.fra1.digitaloceanspaces.com" /><link rel="preconnect" href="https://www.googletagmanager.com" /><link rel="preconnect" href="https://cdn-ehepc.nitrocdn.com" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="format-detection" content="telephone=no" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>How two entrepreneurs brought corn dogs to South Africa's major retailers</title><meta name="description" content="The founders of Browns Foods discovered a gap in the South African market for the popular American snack." /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How two entrepreneurs brought corn dogs to South Africa's major retailers" /><meta property="og:description" content="The founders of Browns Foods discovered a gap in the South African market for the popular American snack." /><meta property="og:url" content="https://www.howwemadeitinafrica.com/how-two-entrepreneurs-brought-corn-dogs-to-south-africas-major-retailers/149736/" /><meta property="og:site_name" content="How we made it in Africa" /><meta property="article:publisher" content="https://www.facebook.com/How-we-made-it-in-Africa-114169345274242/" /><meta property="article:published_time" content="2022-12-24T11:43:38+00:00" /><meta property="article:modified_time" content="2022-12-24T11:55:13+00:00" /><meta property="og:image" content="https://hwmiia.fra1.digitaloceanspaces.com/wp-content/uploads/2022/12/24132836/cd1024.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="512" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Jeanette Clark" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://hwmiia.fra1.digitaloceanspaces.com/wp-content/uploads/2022/12/24132836/cd1024.jpg" /><meta name="twitter:creator" content="@MadeItInAfrica" /><meta name="twitter:site" content="@MadeItInAfrica" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Jeanette Clark" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="6 minutes" /><meta name="generator" content="Site Kit by Google 1.87.0" /><meta name="generator" content="MasterSlider 3.6.1 - Responsive Touch Image Slider" /><meta name="framework" content="Redux 4.3.9" /><meta name="onesignal" content="wordpress-plugin" /><meta name="msapplication-TileImage" content="https://hwmiia.fra1.digitaloceanspaces.com/wp-content/uploads/2017/11/06124451/cropped-Africa-outline-270x270.png" /><meta name="generator" content="NitroPack" /><script>var NPSH,NitroScrollHelper;NPSH=NitroScrollHelper=function(){var o=null;var r=history.state;var t=r&&typeof r.nitroScrollPos!=="undefined"&&r.nitroScrollPos&&r.nitroScrollPos>0;var e=t?r.nitroScrollPos:0;function l(){if(r!==null){if(typeof r==="object"){r.nitroScrollPos=window.pageYOffset}}else{r={nitroScrollPos:window.pageYOffset}}history.replaceState(r,"")}window.addEventListener("scroll",function(){if(o!==null)clearTimeout(o);o=setTimeout(l,200)},{passive:true});return{isScrolled:function(){return t},getScrollPos:function(){return e}}}();</script><script>(function(){var a=false;var e=document.documentElement.classList;var i=navigator.userAgent.toLowerCase();var n=["android","iphone","ipad"];var r=n.length;var o;var d=null;for(var t=0;t<r;t++){o=n[t];if(i.indexOf(o)>-1)d=o;if(e.contains(o)){a=true;e.remove(o)}}if(a&&d){e.add(d);if(d=="iphone"||d=="ipad"){e.add("ios")}}})();</script><script type="text/worker" id="nitro-web-worker">var preloadRequests=0;var remainingCount={};var baseURI="";self.onmessage=function(e){switch(e.data.cmd){case"RESOURCE_PRELOAD":var a=e.data.requestId;remainingCount[a]=0;e.data.resources.forEach(function(o){preload(o,function(e){return function(){console.log(e+" DONE: "+o);if(--remainingCount[e]==0){self.postMessage({cmd:"RESOURCE_PRELOAD",requestId:e})}}}(a));remainingCount[a]++});break;case"SET_BASEURI":baseURI=e.data.uri;break}};async function preload(o,a){if(typeof URL!=="undefined"&&baseURI){try{var e=new URL(o,baseURI);o=e.href}catch(e){console.log("Worker error: "+e.message)}}console.log("Preloading "+o);try{var n=new Request(o,{mode:"no-cors",redirect:"follow"});await fetch(n);a()}catch(e){console.log(e);var r=new XMLHttpRequest;r.responseType="blob";r.onload=a;r.onerror=a;r.open("GET",o,true);r.send()}}</script><script id="nprl">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</script><template id="nitro-deferred-styles-marker"></template><style type="text/css" id="nitro-critical-css">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</style> <template data-nitro-marker-id="92c1631b0b5bf66c5f934ae7bdd10cb0-1"></template> <template data-nitro-marker-id="mcjs"></template> <link rel="alternate" type="application/rss+xml" title="How we made it in Africa Feed" href="https://www.howwemadeitinafrica.com/feed/" /> <link rel="canonical" href="https://www.howwemadeitinafrica.com/how-two-entrepreneurs-brought-corn-dogs-to-south-africas-major-retailers/149736/" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.howwemadeitinafrica.com/how-two-entrepreneurs-brought-corn-dogs-to-south-africas-major-retailers/149736/","url":"https://www.howwemadeitinafrica.com/how-two-entrepreneurs-brought-corn-dogs-to-south-africas-major-retailers/149736/","name":"How two entrepreneurs brought corn dogs to South Africa's major retailers","isPartOf":{"@id":"https://www.howwemadeitinafrica.com/#website"},"primaryImageOfPage":{"@id":"https://www.howwemadeitinafrica.com/how-two-entrepreneurs-brought-corn-dogs-to-south-africas-major-retailers/149736/#primaryimage"},"image":{"@id":"https://www.howwemadeitinafrica.com/how-two-entrepreneurs-brought-corn-dogs-to-south-africas-major-retailers/149736/#primaryimage"},"thumbnailUrl":"https://hwmiia.fra1.digitaloceanspaces.com/wp-content/uploads/2022/12/24123741/cd200.jpg","datePublished":"2022-12-24T11:43:38+00:00","dateModified":"2022-12-24T11:55:13+00:00","author":{"@id":"https://www.howwemadeitinafrica.com/#/schema/person/233df16ede884843c66cf14ed74e547b"},"description":"The founders of Browns Foods discovered a gap in the South African market for the popular American snack.","breadcrumb":{"@id":"https://www.howwemadeitinafrica.com/how-two-entrepreneurs-brought-corn-dogs-to-south-africas-major-retailers/149736/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.howwemadeitinafrica.com/how-two-entrepreneurs-brought-corn-dogs-to-south-africas-major-retailers/149736/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.howwemadeitinafrica.com/how-two-entrepreneurs-brought-corn-dogs-to-south-africas-major-retailers/149736/#primaryimage","url":"https://hwmiia.fra1.digitaloceanspaces.com/wp-content/uploads/2022/12/24123741/cd200.jpg","contentUrl":"https://hwmiia.fra1.digitaloceanspaces.com/wp-content/uploads/2022/12/24123741/cd200.jpg","width":200,"height":240},{"@type":"BreadcrumbList","@id":"https://www.howwemadeitinafrica.com/how-two-entrepreneurs-brought-corn-dogs-to-south-africas-major-retailers/149736/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.howwemadeitinafrica.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.howwemadeitinafrica.com/news/"},{"@type":"ListItem","position":3,"name":"How two entrepreneurs brought corn dogs to South Africa&#8217;s major retailers"}]},{"@type":"WebSite","@id":"https://www.howwemadeitinafrica.com/#website","url":"https://www.howwemadeitinafrica.com/","name":"How we made it in Africa","description":"African Business Growth Stories, Ideas and Trends","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.howwemadeitinafrica.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.howwemadeitinafrica.com/#/schema/person/233df16ede884843c66cf14ed74e547b","name":"Jeanette Clark","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.howwemadeitinafrica.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/6ca825981ef5f8fceca05af58484f897?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/6ca825981ef5f8fceca05af58484f897?s=96&d=mm&r=g","caption":"Jeanette Clark"},"url":"https://www.howwemadeitinafrica.com/author/jeanette-clark/"}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <template data-nitro-marker-id="f7e99cd1d2af45f639715de1ed867471-1"></template> <link rel='stylesheet' id='megamenu-css' href='https://www.howwemadeitinafrica.com/wp-content/uploads/maxmegamenu/style.css' type='text/css' media='all' nitro-exclude /> <link rel='stylesheet' id='hwmiia_css_all_site-css' href='https://www.howwemadeitinafrica.com/wp-content/themes/hwmiia/style.css' type='text/css' media='all' nitro-exclude /> <link rel='stylesheet' id='tmm-css' href='https://www.howwemadeitinafrica.com/wp-content/plugins/team-members/inc/css/tmm_style.css' type='text/css' media='all' nitro-exclude /> <script type='text/javascript' id='jquery-core-js' src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-51d353b/wp-includes/js/jquery/nitro-min-jquery.min.js"></script><template data-nitro-marker-id="jquery-core-js"></template> <script type='text/javascript' id='jquery-migrate-js' src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-51d353b/wp-includes/js/jquery/nitro-min-jquery-migrate.min.js"></script><template data-nitro-marker-id="jquery-migrate-js"></template> <template data-nitro-marker-id="jetpack_related-posts-js-extra"></template> <template data-nitro-marker-id="jetpack_related-posts-js"></template> <script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/www.howwemadeitinafrica.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.howwemadeitinafrica.com\/wp-json\/wordpress-popular-posts","ID":149736,"token":"252d510e9b","lang":0,"debug":0}
</script> <template data-nitro-marker-id="wpp-js-js"></template> <script type='text/javascript' src='https://www.howwemadeitinafrica.com/wp-content/plugins/leaky-paywall-registration-redirect/js/leaky-paywall-registration-redirect.js' id='lp_registration_redirect-js' nitro-exclude></script> <template data-nitro-marker-id="google_gtagjs-js"></template> <template data-nitro-marker-id="google_gtagjs-js-after"></template> <template data-nitro-marker-id="kc-klp-js-js-extra"></template> <template data-nitro-marker-id="kc-klp-js-js"></template> <link rel="https://api.w.org/" href="https://www.howwemadeitinafrica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.howwemadeitinafrica.com/wp-json/wp/v2/posts/149736" /><link rel="alternate" type="application/json+oembed" href="https://www.howwemadeitinafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.howwemadeitinafrica.com%2Fhow-two-entrepreneurs-brought-corn-dogs-to-south-africas-major-retailers%2F149736%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.howwemadeitinafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.howwemadeitinafrica.com%2Fhow-two-entrepreneurs-brought-corn-dogs-to-south-africas-major-retailers%2F149736%2F&amp;format=xml" /> <style nitro-exclude>
	@media (max-width: 959px) and (min-width: 320px){
/* 		.nav-footer .menu-primary-container {
			display: flex;
			
			box-sizing: border-box;
			  overflow: auto;
			
  flex: 1;
  display: flex;
			flex-direction: column-reverse;
		} */
		.nav-footer #nav_menu-3 {
			border-top: 0;
			border-bottom: solid 1px #ccc;
			margin-bottom: 10px;
			margin-top: 0;
    		padding-top: 0;
			
		}
		.nav-footer ul {
			margin-bottom: 10px;
    		padding-top: 10px;
			margin-top: auto !important;
		}
		#mega-menu-secondary-clone li a{
			color: #bfbfbf;
			
		}
		#mega-menu-secondary-clone {
			margin-bottom: 0;
			padding: 10px 0;
			margin-top: auto !important;
			border-bottom: solid 1px #ccc;
		}
	}
</style> <template data-nitro-marker-id="734ef8e1f5feffc25cfc217f4455916a-1"></template><template data-nitro-marker-id="c3e52db48383121a7b7f3665e4a4bac2-1"></template> <template data-nitro-marker-id="74388a7588240bc33bd1fad7ff7e4f2a-1"></template> <template data-nitro-marker-id="e4fd86f6f0861d88833eccb965ebb6ca-1"></template> <template data-nitro-marker-id="c475b1556a3d9214064005cda7e9f59d-1"></template> <link rel="icon" href="https://hwmiia.fra1.digitaloceanspaces.com/wp-content/uploads/2017/11/06124451/cropped-Africa-outline-32x32.png" sizes="32x32" nitro-exclude /> <link rel="icon" href="https://hwmiia.fra1.digitaloceanspaces.com/wp-content/uploads/2017/11/06124451/cropped-Africa-outline-192x192.png" sizes="192x192" nitro-exclude /> <link rel="apple-touch-icon" href="https://hwmiia.fra1.digitaloceanspaces.com/wp-content/uploads/2017/11/06124451/cropped-Africa-outline-180x180.png" nitro-exclude /> <style type="text/css" id="wp-custom-css" nitro-exclude>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</style> <template data-nitro-marker-id="db999ffb1d9e94b4451ae0d4ba5741e9-1"></template> <template data-nitro-marker-id="2346b30ce5f14e8e047129e4d026cb0e-1"></template> <template data-nitro-marker-id="4eadda13fcd9be5cc8847cc6788a1726-1"></template> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" nitro-exclude></script> <template data-nitro-marker-id="2c681ee059863042f707c801d3f53523-1"></template> <template data-nitro-marker-id="c66a23b814bf747f0b6892b3737857b4-1"></template> <script type="text/javascript" nitro-exclude>
      (adsbygoogle = window.adsbygoogle || []).push({
         google_ad_client: "ca-pub-7019378600133996",
         enable_page_level_ads: true
      });
   </script> <template data-nitro-marker-id="9ad35ee1c3d81d3fbec35c0bacaf2f89-1"></template> <template data-nitro-marker-id="13d3ba8fbf3f3cfe03135732cc18f654-1"></template> <script nitro-exclude>window.IS_NITROPACK=!0;window.NITROPACK_STATE='FRESH';</script><script>window.nitro_lazySizesConfig=window.nitro_lazySizesConfig||{};window.nitro_lazySizesConfig.lazyClass="nitro-lazy";nitro_lazySizesConfig.srcAttr="nitro-lazy-src";nitro_lazySizesConfig.srcsetAttr="nitro-lazy-srcset";nitro_lazySizesConfig.expand=10;nitro_lazySizesConfig.expFactor=1;nitro_lazySizesConfig.hFac=1;nitro_lazySizesConfig.loadMode=1;nitro_lazySizesConfig.ricTimeout=50;nitro_lazySizesConfig.loadHidden=true;(function(){var t=null;var e=false;var i=false;var r={childList:false,attributes:true,subtree:false,attributeFilter:["src"],attributeOldValue:true};var n=null;var a=[];function o(t){let e=a.indexOf(t);if(e>-1){a.splice(e,1);n.disconnect();c()}t.contentWindow.location.replace(t.getAttribute("nitro-og-src"))}function l(){if(!n){n=new MutationObserver(function(t,a){t.forEach(n=>{if(n.type=="attributes"&&n.attributeName=="src"){let e=n.target;let i=e.getAttribute("nitro-og-src");let r=e.src;if(r!=i){a.disconnect();let t=r.replace(n.oldValue,"");if(r.indexOf("data:")===0&&["?","&"].indexOf(t.substr(0,1))>-1){if(i.indexOf("?")>-1){e.setAttribute("nitro-og-src",i+"&"+t.substr(1))}else{e.setAttribute("nitro-og-src",i+"?"+t.substr(1))}}e.src=n.oldValue;c()}}})})}return n}function s(t){l().observe(t,r)}function c(){a.forEach(s)}function u(){window.removeEventListener("scroll",u);window.nitro_lazySizesConfig.expand=300}window.addEventListener("scroll",u,{passive:true});window.addEventListener("NitroStylesLoaded",function(){e=true});window.addEventListener("load",function(){i=true});window.addEventListener("message",function(t){if(t.data.action&&t.data.action==="playBtnClicked"){var e=document.getElementsByTagName("iframe");for(var i=0;i<e.length;i++){if(t.source===e[i].contentWindow){o(e[i])}}}});document.addEventListener("lazybeforeunveil",function(r){var n=false;var a=r.target.getAttribute("nitro-lazy-bg");if(a){let t=r.target.style.backgroundImage.replace("data:image/gif;base64,R0lGODlhAQABAIABAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==",a.replace(/\(/g,"%28").replace(/\)/g,"%29"));if(t===r.target.style.backgroundImage){t="url("+a.replace(/\(/g,"%28").replace(/\)/g,"%29")+")"}let e=r.target.style.backgroundImage;let i=["initial","inherit"].indexOf(e.toLowerCase())===-1;if(e&&i){t=e+", "+t}r.target.style.backgroundImage=t;n=true}if(!n){var t=r.target.tagName.toLowerCase();if(t!=="img"&&t!=="iframe"){r.target.querySelectorAll("img[nitro-lazy-src],img[nitro-lazy-srcset]").forEach(function(t){t.classList.add("nitro-lazy")})}}});document.addEventListener("DOMContentLoaded",function(){document.querySelectorAll("iframe[nitro-og-src]").forEach(e=>{if(e.getAttribute("nitro-og-src").indexOf("vimeo")>-1){e.realGetAttribute=e.getAttribute;Object.defineProperty(e,"src",{value:e.getAttribute("nitro-og-src"),writable:false});Object.defineProperty(e,"getAttribute",{value:function(t){if(t=="src"){return e.realGetAttribute("nitro-og-src")}else{return e.realGetAttribute(t)}},writable:false})}a.push(e)});c()})})();</script><script id="nitro-lazyloader">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</script><script id="92c1631b0b5bf66c5f934ae7bdd10cb0-1" type="nitropack/inlinescript" class="nitropack-inline-script">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script><script id="mcjs" type="nitropack/inlinescript" class="nitropack-inline-script">
      ! function(c, h, i, m, p) {
         m = c.createElement(h), p = c.getElementsByTagName(h)[0], m.async = 1, m.src = i, p.parentNode.insertBefore(m, p)
      }(document, "script", "https://chimpstatic.com/mcjs-connected/js/users/20e5aa382145c71e44612e38b/110e26d6324fe166d0e86af50.js");
   </script><script id="f7e99cd1d2af45f639715de1ed867471-1" type="nitropack/inlinescript" class="nitropack-inline-script">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.howwemadeitinafrica.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script><script id="jetpack_related-posts-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script><script id="google_gtagjs-js-after" type="nitropack/inlinescript" class="nitropack-inline-script">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.howwemadeitinafrica.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-15530841-1", {"anonymize_ip":true});
gtag("config", "G-VC5FQVLHE7");
</script><script id="kc-klp-js-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var klp = {"ajax_url":"https:\/\/www.howwemadeitinafrica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script><script id="734ef8e1f5feffc25cfc217f4455916a-1" type="nitropack/inlinescript" class="nitropack-inline-script">
jQuery(document).ready(function($){
	var menu = jQuery('#mega-menu-secondary').clone().attr('id', 'mega-menu-secondary-clone');
	menu.insertBefore('.is-hidden-desktop #menu-primary');
	console.log('ready');
})
</script><script id="c3e52db48383121a7b7f3665e4a4bac2-1" type="nitropack/inlinescript" class="nitropack-inline-script">var ms_grabbing_curosr='https://www.howwemadeitinafrica.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.howwemadeitinafrica.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script><script id="e4fd86f6f0861d88833eccb965ebb6ca-1" type="nitropack/inlinescript" class="nitropack-inline-script">window.onload=e=>{let n=document.getElementById("leaky-paywall-payment-form");if(n!==null){grecaptcha.ready(function(){grecaptcha.execute("6LcJZQcaAAAAANcRI6hygQgOmgq667FogvR5FNn8",{action:"register"}).then(function(e){console.log("token: "+e);let n=document.getElementById("recaptcha-response");if(n!==null){n.value=e}})})}};</script><script id="c475b1556a3d9214064005cda7e9f59d-1" type="nitropack/inlinescript" class="nitropack-inline-script">window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:"/"};OneSignal.setDefaultNotificationUrl("https://www.howwemadeitinafrica.com");var n={};window._oneSignalInitOptions=n;n["wordpress"]=true;n["appId"]="e696ebdd-95bc-4331-9911-681f24280c61";n["allowLocalhostAsSecureOrigin"]=true;n["welcomeNotification"]={};n["welcomeNotification"]["title"]="";n["welcomeNotification"]["message"]="";n["path"]="https://www.howwemadeitinafrica.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";n["promptOptions"]={};n["promptOptions"]["actionMessage"]="Learn from Africa’s top businesspeople. Receive notifications about our latest articles.";OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt()});function documentInitOneSignal(){var n=document.getElementsByClassName("OneSignal-prompt");var e=function(n){OneSignal.push(["registerForPushNotifications"]);n.preventDefault()};for(var i=0;i<n.length;i++)n[i].addEventListener("click",e,false)}if(document.readyState==="complete"){documentInitOneSignal()}else{window.addEventListener("load",function(n){documentInitOneSignal()})}</script><script id="db999ffb1d9e94b4451ae0d4ba5741e9-1" type="nitropack/inlinescript" class="nitropack-inline-script">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var t=document.createElement("script");t.async=true;t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var o=document.getElementsByTagName("script")[0];o.parentNode.insertBefore(t,o)})();</script><script id="2346b30ce5f14e8e047129e4d026cb0e-1" type="nitropack/inlinescript" class="nitropack-inline-script">var adSlots={};googletag.cmd.push(function(){googletag.pubads().enableSingleRequest();googletag.pubads().disableInitialLoad();googletag.enableServices()});</script><script id="2c681ee059863042f707c801d3f53523-1" type="nitropack/inlinescript" class="nitropack-inline-script">
      GS_googleAddAdSenseService("ca-pub-7019378600133996");
      GS_googleEnableAllServices();
   </script><script id="c66a23b814bf747f0b6892b3737857b4-1" type="nitropack/inlinescript" class="nitropack-inline-script">
      GA_googleAddSlot("ca-pub-7019378600133996", "300x250_below_article");
      GA_googleFetchAds();
   </script><script id="9ad35ee1c3d81d3fbec35c0bacaf2f89-1" type="nitropack/inlinescript" class="nitropack-inline-script">
      function trackOutboundLink(link, category, action) {
         try {
            _gaq.push(['_trackEvent', category, action]);
         } catch (err) {}
         setTimeout(function() {
            document.location.href = link.href;
         }, 100);
      }
   </script><script id="13d3ba8fbf3f3cfe03135732cc18f654-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(t,h,e,j,s,n){t.hj=t.hj||function(){(t.hj.q=t.hj.q||[]).push(arguments)};t._hjSettings={hjid:668105,hjsv:6};s=h.getElementsByTagName("head")[0];n=h.createElement("script");n.async=1;n.src=e+t._hjSettings.hjid+j+t._hjSettings.hjsv;s.appendChild(n)})(window,document,"https://static.hotjar.com/c/hotjar-",".js?sv=");</script><script id="976acb7c744c055470ee708e2123bd21-1" type="nitropack/inlinescript" class="nitropack-inline-script"></script><script id="eee58c615c71de16a3b164c0e58c87f2-1" type="nitropack/inlinescript" class="nitropack-inline-script">
gform.initializeOnLoaded( function() {gformInitSpinner( 1932081302, 'https://www.howwemadeitinafrica.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_1932081302').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1932081302');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1932081302').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_1932081302').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1932081302').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1932081302').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1932081302').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1932081302, 'https://www.howwemadeitinafrica.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [1932081302, current_page]);window['gf_submitting_1932081302'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1932081302').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_1932081302').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [1932081302]);window['gf_submitting_1932081302'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_1932081302').text());}, 50);}else{jQuery('#gform_1932081302').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1932081302, current_page]);} );} );
</script><script id="ceff00b53092e1daebb10975367b9056-1" type="nitropack/inlinescript" class="nitropack-inline-script">jQuery(document).ready(function(e){e(".leaky_paywall_subscription_option").append('<div class="options-footer"></div>');e(".leaky_paywall_subscription_option").append('<div class="cancel-note">Cancel anytime</div>');e("#option-1 .leaky_paywall_subscription_price").text("$8.95");e("#option-2 .leaky_paywall_subscription_price").text("$64.95");e("#option-2 .leaky_paywall_subscription_payment_options").append('<div class="save-now-discount">(Save 40%)</div>');e('<img id="powered-by" src="https://www.howwemadeitinafrica.com/wp-content/uploads/2020/07/powered-stripe.png" alt="Powered by Stripe" />').insertBefore("#card-element");e('<p class="please-note-payment">Your card will be charged the sum of the Total above. Your subscription will auto renew at the full amount until you cancel.</p>').insertAfter("#card-element");e('input[name="leaky_paywall_mailchimp_optin"]').attr("checked","checked");e('input[name="leaky_paywall_mailchimp_optin"]').attr("checked","checked");e('input[name="first_name"]').prop("required",true);e('input[name="last_name"]').prop("required",true);setInterval(function(){e("#leaky-paywall-submit").prop("disabled",false)},200)});</script><script id="leaky_paywall_validate-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var leaky_paywall_validate_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","register_nonce":"7cc2acd0c7"};
/* ]]> */
</script><script id="leaky_paywall_script-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_51GxUNVKHvKTDgZndPx6qdMCsdjWOCp1fTaDlgbfDoWr8xbE1eN8FwKhDqO0g7gVP87YmTlTDQEdxNdpDJOdu9Sae00AhAR5h6i","apple_pay":"yes"};
/* ]]> */
</script><script id="jquery-ui-datepicker-js-after" type="nitropack/inlinescript" class="nitropack-inline-script">
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"'d MM yy'","firstDay":1,"isRTL":false});});
</script><script id="megamenu-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script><script id="wp-i18n-js-after" type="nitropack/inlinescript" class="nitropack-inline-script">
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script><script id="gform_gravityforms-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/www.howwemadeitinafrica.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"South African Rand","symbol_left":"R","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"ZAR"},"base_url":"https:\/\/www.howwemadeitinafrica.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.howwemadeitinafrica.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script><script id="sharing-js-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script><script id="sharing-js-js-after" type="nitropack/inlinescript" class="nitropack-inline-script">var windowOpen;(function(){function n(e,t){return!!(e.matches&&e.matches(t)||e.msMatchesSelector&&e.msMatchesSelector(t))}document.body.addEventListener("click",function(e){if(!e.target){return}var t;if(n(e.target,"a.share-twitter")){t=e.target}else if(e.target.parentNode&&n(e.target.parentNode,"a.share-twitter")){t=e.target.parentNode}if(t){e.preventDefault();if(typeof windowOpen!=="undefined"){windowOpen.close()}windowOpen=window.open(t.getAttribute("href"),"wpcomtwitter","menubar=1,resizable=1,width=600,height=350");return false}})})();var windowOpen;(function(){function n(e,t){return!!(e.matches&&e.matches(t)||e.msMatchesSelector&&e.msMatchesSelector(t))}document.body.addEventListener("click",function(e){if(!e.target){return}var t;if(n(e.target,"a.share-facebook")){t=e.target}else if(e.target.parentNode&&n(e.target.parentNode,"a.share-facebook")){t=e.target.parentNode}if(t){e.preventDefault();if(typeof windowOpen!=="undefined"){windowOpen.close()}windowOpen=window.open(t.getAttribute("href"),"wpcomfacebook","menubar=1,resizable=1,width=600,height=400");return false}})})();var windowOpen;(function(){function n(e,t){return!!(e.matches&&e.matches(t)||e.msMatchesSelector&&e.msMatchesSelector(t))}document.body.addEventListener("click",function(e){if(!e.target){return}var t;if(n(e.target,"a.share-linkedin")){t=e.target}else if(e.target.parentNode&&n(e.target.parentNode,"a.share-linkedin")){t=e.target.parentNode}if(t){e.preventDefault();if(typeof windowOpen!=="undefined"){windowOpen.close()}windowOpen=window.open(t.getAttribute("href"),"wpcomlinkedin","menubar=1,resizable=1,width=580,height=450");return false}})})();</script><script id="7efa055eecd2460764e5f14f8c28ddc5-1" type="nitropack/inlinescript" class="nitropack-inline-script">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script><script id="5e857cfcf1f9afa4eb5895d5956bbace-1" type="nitropack/inlinescript" class="nitropack-inline-script">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [1, 1]) } );
</script><script id="9fbf573b88a3cef036fe20666fa55614-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(){var js = "window['__CF$cv$params']={r:'77e9262cbd757470',m:'pz24MT.tkVXjiQLIFHjF_KaCUWL46PlI3cGqyB4fM0Y-1671882938-0-AXapDxH8ll8Fg06Fnr+ezqoIVV6FA4RzkCib/sadxZPlYwbXYmYO7am6s5+ueKiuC1LGE74T5CwD8z/Hz+1NPUrwZlDYGGSekQHegoHsj0PUuDB1jNgtD2kwB4zs6oz6IL/xF+mDTYoIYyLIEKZXF+YVIm/uT8nPuvZB9gADUbx4/gWuR4KgCfU3vJPVsFBvQZJteIWccKHV3QNQje7a/sEg3cb/V6Uf7uRVeXsYk9LBlAOBOdxU+Cf5adej6BkMHaQB0df80MBZAYP7O+ICT+Y=',s:[0x635992fa06,0x122c6b2426],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script>(function(n){"use strict";if(!n.loadCSS){n.loadCSS=function(){}}var o=loadCSS.relpreload={};o.support=function(){var t;try{t=n.document.createElement("link").relList.supports("preload")}catch(e){t=false}return function(){return t}}();o.bindMediaToggle=function(e){var t=e.media||"all";function a(){e.media=t}if(e.addEventListener){e.addEventListener("load",a)}else if(e.attachEvent){e.attachEvent("onload",a)}setTimeout(function(){e.rel="stylesheet";e.media="only x"});setTimeout(a,3e3)};o.poly=function(){if(o.support()){return}var e=n.document.getElementsByTagName("link");for(var t=0;t<e.length;t++){var a=e[t];if(a.rel==="preload"&&a.getAttribute("as")==="style"&&!a.getAttribute("data-loadcss")){a.setAttribute("data-loadcss",true);o.bindMediaToggle(a)}}};if(!o.support()){o.poly();var e=n.setInterval(o.poly,500);if(n.addEventListener){n.addEventListener("load",function(){o.poly();n.clearInterval(e)})}else if(n.attachEvent){n.attachEvent("onload",function(){o.poly();n.clearInterval(e)})}}if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}else{n.loadCSS=loadCSS}})(typeof global!=="undefined"?global:this);</script><style id="nitro-fonts">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</style><script nitro-exclude>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</script><script nitro-exclude>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</script></head> <body id="hwmiia" class="post-template-default single single-post postid-149736 single-format-standard push _masterslider _msp_version_3.6.1 mega-menu-secondary mega-menu-primary wpbdp-with-button-styles"> <div class="branding push" role="banner"> <div class="inner" style="height:171px;overflow:hidden;"> <h1 class="logo"> <a href="https://www.howwemadeitinafrica.com/"> <img width="310" height="115" alt="" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/themes/hwmiia/build/img/africa-business-insight-new.svg" class="desktop-logo nitro-lazy" nitro-lazy-empty id="MTE4MDoxNjg=-1" src="data:image/svg+xml;nitro-empty-id=MTE4MDoxNjg=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgOTU1NCAzNTQzIiB3aWR0aD0iOTU1NCIgaGVpZ2h0PSIzNTQzIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /> <img width="310" height="115" alt="" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/themes/hwmiia/build/img/africa-business-insight-new.png" class="mobile-logo nitro-lazy" nitro-lazy-empty id="MTE4MToxNjc=-1" src="data:image/svg+xml;nitro-empty-id=MTE4MToxNjc=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjc1MiAxMDIxIiB3aWR0aD0iMjc1MiIgaGVpZ2h0PSIxMDIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /> </a> </h1> <div class="sidebar sidebar-header" style="height:140px;width:670px;overflow:hidden;"> <aside id="custom_html-4" class="widget_text widget widget_custom_html"><h1 class="is-hidden">Advertisement</h1><div class="textwidget custom-html-widget"><a href="https://bit.ly/2Uvb2B5" target="_blank" id="banner-dhl" onclick="ga('send', 'event', 'banner', 'banner-click', 'DHL Banner', 1);" style="height:140px;width:670px;overflow:hidden;" rel="noopener"><img width="728" height="150" alt="" sizes="(max-width: 728px) 100vw, 728px" style="height:140px;width:670px;overflow:hidden;" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2021/04/06122924/Imports-from-Africa-720x150-1.jpg 728w, https://hwmiia.fra1.digitaloceanspaces.com/wp-content/uploads/2015/05/06130437/DHL_728x150-150x30.png 150w, https://hwmiia.fra1.digitaloceanspaces.com/wp-content/uploads/2015/05/06130437/DHL_728x150-300x61.png 300w, https://hwmiia.fra1.digitaloceanspaces.com/wp-content/uploads/2015/05/06130437/DHL_728x150-200x41.png 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2021/04/06122924/Imports-from-Africa-720x150-1.jpg" class="image wp-image-48385 attachment-full size-full nitro-lazy" nitro-lazy-empty id="MTE4NjoxMTIz-1" src="data:image/svg+xml;nitro-empty-id=MTE4NjoxMTIz-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzIwIDE1MCIgd2lkdGg9IjcyMCIgaGVpZ2h0PSIxNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a></div></aside> </div> </div> </div> <nav class="nav-primary is-hidden-mobile" role="navigation"> <div class="inner" style="height:40px;"> <h1 class="is-hidden">Primary Navigation</h1> <div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="slide" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="0" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-60275' id='mega-menu-item-60275'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-123987' id='mega-menu-item-123987'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/articles/business-growth-stories/" tabindex="0">Business Growth Stories</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-123990' id='mega-menu-item-123990'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/articles/ideas/" tabindex="0">Ideas</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-123993' id='mega-menu-item-123993'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/articles/trends/" tabindex="0">Trends</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-60232' id='mega-menu-item-60232'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/country/" tabindex="0">Countries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-60183' id='mega-menu-item-60183'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sectors<span class="mega-indicator"></span></a> <ul class="mega-sub-menu"> <li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-columns-1-of-2 mega-menu-item-60193' id='mega-menu-item-60193'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/agriculture-sectors-2/">Agribusiness & Food</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60194' id='mega-menu-item-60194'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/banking/">Banking & Financial Services</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-60195' id='mega-menu-item-60195'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/consumer_goods/">Consumer Goods</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60196' id='mega-menu-item-60196'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/education/">Education</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-60211' id='mega-menu-item-60211'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/energy/">Energy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60197' id='mega-menu-item-60197'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/healthcare-sectors/">Healthcare</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-60198' id='mega-menu-item-60198'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/ict/">ICT</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60199' id='mega-menu-item-60199'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/infrastructure/">Infrastructure</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-60200' id='mega-menu-item-60200'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/manufacturing/">Manufacturing</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60201' id='mega-menu-item-60201'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/media/">Media, Sports & Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-60203' id='mega-menu-item-60203'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/oil-gas/">Mining, Oil & Gas</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60204' id='mega-menu-item-60204'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/property/">Property</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-60205' id='mega-menu-item-60205'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/retail-sectors/">Retail</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-89160' id='mega-menu-item-89160'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/tech/">Tech</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-60208' id='mega-menu-item-60208'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/tourism-leisure/">Tourism & Leisure</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60209' id='mega-menu-item-60209'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/transportation/">Transport & Logistics</a></li></ul> </li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-right mega-menu-megamenu mega-menu-item-60184' id='mega-menu-item-60184'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/" aria-haspopup="true" aria-expanded="false" tabindex="0">Press Office<span class="mega-indicator"></span></a> <ul class="mega-sub-menu"> <li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60221' id='mega-menu-item-60221'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/absa/">ABSA</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60222' id='mega-menu-item-60222'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/africa-ceo-forum/">Africa CEO Forum</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-63062' id='mega-menu-item-63062'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/african-energy-chamber/">African Energy Chamber</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60218' id='mega-menu-item-60218'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/arcelormittal/">ArcelorMittal</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-62289' id='mega-menu-item-62289'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/bertha-centre/">Bertha Centre</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60223' id='mega-menu-item-60223'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/broll/">Broll</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-60213' id='mega-menu-item-60213'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/centurion-law-group/">Centurion Law Group</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60229' id='mega-menu-item-60229'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/ethiopian-airlines/">Ethiopian Airlines</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-63297' id='mega-menu-item-63297'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/honoris-united-universities/">Honoris United Universities</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-63357' id='mega-menu-item-63357'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/international-islamic-trade-finance-corporation/">International Islamic Trade Finance Corporation</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-98536' id='mega-menu-item-98536'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/mediterrania-capital-partners/">Mediterrania Capital Partners</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-63750' id='mega-menu-item-63750'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/minet/">Minet</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-63969' id='mega-menu-item-63969'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/network-international/">Network International</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60206' id='mega-menu-item-60206'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/phatisa/">Phatisa</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-60507' id='mega-menu-item-60507'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/polyoak-packaging/">Polyoak Packaging</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60219' id='mega-menu-item-60219'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/rmb/">RMB</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-61853' id='mega-menu-item-61853'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/rmb-corvest/">RMB Corvest</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-62919' id='mega-menu-item-62919'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/telkom-kenya/">Telkom Kenya</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-60231' id='mega-menu-item-60231'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/uct-gsb/">UCT GSB</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-63589' id='mega-menu-item-63589'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/verve/">Verve</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-120559' id='mega-menu-item-120559'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/wala/">Wala</a></li></ul> </li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-123995' id='mega-menu-item-123995'><a class="mega-menu-link" href="https://book.howwemadeitinafrica.com/" tabindex="0">HOW WE MADE IT IN AFRICA: THE BOOK</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-66903' id='mega-menu-item-66903'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/subscribe/" tabindex="0">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-60226' id='mega-menu-item-60226'><a class="dashicons-search mega-menu-link" href="https://www.howwemadeitinafrica.com/search/" tabindex="0">Search</a></li></ul></div> </div> </nav><div class="content-wrapper"> <div class="inner" style="min-width:1230px;width:1230px;height:auto;overflow:hidden;"> <div role="main" style="min-width:570px;width:570px;overflow:hidden;min-height:100%;height:auto;"> <article id="post-149736" class="post-149736 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture-sectors-2 category-business-growth-stories category-consumer_goods category-manufacturing category-south-africa tag-browns-foods tag-mabel-akinlabi tag-shoprite tag-wale-akinlabi"> <header> <p class="meta small"> <span class="is-hidden">Published by </span><a href="https://www.howwemadeitinafrica.com/author/jeanette-clark/" title="Posts by Jeanette Clark" rel="author">Jeanette Clark</a><span class="is-hidden"> on </span><time datetime="2022-12-24">24 December 2022</time> </p> <h1>How two entrepreneurs brought corn dogs to South Africa’s major retailers</h1> </header> <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-149736" class="share-twitter sd-button share-icon no-text" href="https://www.howwemadeitinafrica.com/how-two-entrepreneurs-brought-corn-dogs-to-south-africas-major-retailers/149736/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-149736" class="share-facebook sd-button share-icon no-text" href="https://www.howwemadeitinafrica.com/how-two-entrepreneurs-brought-corn-dogs-to-south-africas-major-retailers/149736/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-149736" class="share-linkedin sd-button share-icon no-text" href="https://www.howwemadeitinafrica.com/how-two-entrepreneurs-brought-corn-dogs-to-south-africas-major-retailers/149736/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.howwemadeitinafrica.com/how-two-entrepreneurs-brought-corn-dogs-to-south-africas-major-retailers/149736/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.howwemadeitinafrica.com/how-two-entrepreneurs-brought-corn-dogs-to-south-africas-major-retailers/149736/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> <div class="content"> <div id="attachment_149737" style="width:710px;" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-149737" decoding="async" alt="Browns Foods produces corn dogs in a variety of flavours." width="700" height="450" sizes="(max-width: 700px) 100vw, 700px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/24122651/browns.jpg 700w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/24122651/browns-600x386.jpg 600w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/24122651/browns-150x96.jpg 150w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/24122651/browns.jpg" class="wp-image-149737 size-full nitro-lazy" nitro-lazy-empty id="MTIxMzo3MTg=-1" src="data:image/svg+xml;nitro-empty-id=MTIxMzo3MTg=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzAwIDQ1MCIgd2lkdGg9IjcwMCIgaGVpZ2h0PSI0NTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><p id="caption-attachment-149737" class="wp-caption-text">Browns Foods produces corn dogs in a variety of flavours.</p></div> <p><em>Mabel and Wale Akinlabi discovered a gap in the South African market for corn dogs after serving homemade versions at their daughter’s birthday party in 2019. Seeing the potential for a new product, they founded Browns Foods later that year. Today, the company supplies some of the country’s major retailers. In an interview with <strong>Jeanette Clark</strong>, CEO Mabel Akinlabi discussed the challenges and successes of starting and growing the business.</em></p> <h4>From homemade to supermarket shelves</h4> <p>The corn dog, a popular snack in the US made by deep frying a sausage in a thick layer of maize flour batter, has recently gained popularity in <a href="https://www.howwemadeitinafrica.com/category/countries/south-africa/" target="_blank" rel="noopener">South Africa</a> thanks to the efforts of two entrepreneurs.</p><div class='code-block code-block-9' style='margin:8px auto;text-align:center;display:block;clear:both;'> <div class="dfpAd" id="ad-63a6e8ba90971" data-slotcode="/4980469/300x250_below_article" data-size='[[302, 302], [300, 250]]'></div> </div> <p>Mabel Akinlabi and her husband Wale hosted a children’s party in 2019 where they offered homemade corn dogs from a recipe found online. According to Mabel, “it was a hit and one of the girls asked me where I had bought them. That’s when I realised: If we produce these, I would be solving a child’s and her mother’s problems, so maybe I am onto something here.” Encouraged by the positive response, Wale urged his wife to turn the idea into a business.</p> <p>The Akinlabis, who also run a broadcasting business called UrbanTV, quickly got to work on their new venture, which they called Browns Foods. Mabel focused on product development and building retail relationships, while Wale handled the operational side, researching equipment and production facilities.</p> <p>Mabel began calling the head offices of major retailers. Their first informal meeting through a friend’s contact was unsuccessful, but it didn’t deter them. Mabel continued calling and eventually got through to a buyer at <a href="https://www.howwemadeitinafrica.com/tag/shoprite/" target="_blank" rel="noopener">Shoprite</a>. She sent an email with their product idea and details, and a meeting was set up with a senior buyer. The only problem was that they didn’t yet have a product to sell.</p> <p>Wale quickly designed a mock-up box, had it printed at a local copy shop and assembled it with double-sided tape. Mabel cooked up a batch of corn dogs, chose the best ones and placed them in a freezer bag in the box to take to the meeting.</p><div class='code-block code-block-3 ai-viewport-1' style='margin:8px auto;text-align:center;display:block;clear:both;'> <div class="dfpAd" id="ad-63a6e8ba90621" data-slotcode="/4980469/5" data-size='[[300, 300], [336, 280]]'></div> </div> <p>The buyers were immediately interested as no other food manufacturer in the country had corn dogs in its frozen foods category. Mabel says, “In that first meeting, we were asked when we could deliver. If I had died that day, I would be happy. I felt so accomplished.”</p> <p>Browns Foods asked Shoprite for a couple of months to get its house in order. During this time, the Akinlabis searched for funding sources, secured a production facility, obtained necessary food certifications, and completed the process of getting their product listed for sale</p> <p>Then Covid-19 hit. The pandemic presented significant challenges for Browns Foods as it tried to establish itself, but it also provided an opportunity for the company to secure funding. “The pandemic created an economic environment where financial services providers and institutions were offering short-term payment breaks on instalments,” explains Mabel. “We were able to use this to our advantage, using a few months of not paying certain creditors to secure the funding we needed.”</p> <p>The duo secured a factory space with the help of a realtor, ordered basic equipment from the US, and sought further funding from friends and family. They also assembled a team to start production as soon as all the certifications were in place.</p><div class='code-block code-block-10 ai-viewport-1 ai-viewport-2' style='margin:8px auto;text-align:center;display:block;clear:both;'> <div class="dfpAd" id="ad-63a6e8ba90c3b" data-slotcode="/4980469/D50" data-size='[[300, 300], [336, 280]]'></div> </div> <p>Browns Foods delivered its first batch of corn dogs to 56 inland Shoprite stores in November 2020. Each outlet received six cases, as agreed upon with the head office. Thereafter the stores ordered as and when more stock was needed.</p> <div id="attachment_149740" style="width:710px;" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-149740" decoding="async" alt="Mabel and Wale Akinlabi, co-founders of Browns Foods" width="700" height="477" sizes="(max-width: 700px) 100vw, 700px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/24132531/cofounders.jpg 700w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/24132531/cofounders-600x409.jpg 600w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/24132531/cofounders-150x102.jpg 150w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/24132531/cofounders.jpg" class="size-full wp-image-149740 nitro-lazy" nitro-lazy-empty id="MTIzMjo3NDU=-1" src="data:image/svg+xml;nitro-empty-id=MTIzMjo3NDU=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzAwIDQ3NyIgd2lkdGg9IjcwMCIgaGVpZ2h0PSI0NzciIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><p id="caption-attachment-149740" class="wp-caption-text">Mabel and Wale Akinlabi, co-founders of Browns Foods</p></div> <h4>Navigating the complexities of the food industry</h4> <p>One of the challenges the company experienced in the first year was getting to grips with the correct way to do merchandising. According to Mabel, “It wasn’t even a term we were used to. Naturally, I had assumed that if a retailer buys from you, you simply had to provide the product and they would get it on the shelves and manage it. Boy, was I wrong!” Manufacturers must also consider the presentation of their products in store, including marketing materials, display designs, and discounts.</p> <p>In the early days, Browns Foods struggled to find a logistics supplier, as they were still an unknown player. They eventually struck a deal with a logistics company that typically transported refrigerated, not frozen, goods, and the owner agreed to lower the temperatures in his trucks to accommodate Browns Foods’ products. Today, Browns Foods has a national partner that handles both its merchandising and logistics needs, and the company has also purchased its own truck.</p> <p>Browns Foods is now also available in Pick n Pay, Checkers, Food Lover’s Market, SPAR, and selected Fresh Stop fuel station convenience stores. In addition, it has a branded kiosk at a shopping mall in Johannesburg.</p> <h4>Expanding manufacturing capabilities</h4> <p>The company recently received a grant from the South African Small Enterprise Finance Agency (SEFA) to purchase new machinery and equipment, and aims to produce all of its sausages in-house by February 2023. Previously, the company had its pre-mix and sausages manufactured by contract suppliers. The sausages would then be cleaned, dried, skewered, and the pre-mix powder mixed for the batter at its factory. The corn dogs are then deep-fried, flash-frozen, and packed.</p><div class='code-block code-block-11 ai-viewport-1 ai-viewport-2' style='margin:8px auto;text-align:center;display:block;clear:both;'> <div class="dfpAd" id="ad-63a6e8ba90f01" data-slotcode="/4980469/D70" data-size='[[300, 300], [336, 280]]'></div> </div> <p>In South Africa, controlled power cuts, known as loadshedding, have been a challenge for businesses, including Browns Foods. To address this, the company invested in a large generator to keep production going during outages, as well as smart freezers that can maintain a temperature of -36°C for up to 18 hours without power. These freezers are equipped with alarms that alert staff if the temperature rises above -18°C , at which point the generator is started to bring it back down. “I shudder when I think of the cost of diesel, and what it costs to keep the generator running, but I’ve seen the power situation cripple businesses around me and I am thankful that we can still produce,” says Mabel.</p> <h4>Diversifying product line</h4> <p>By the second quarter of 2023 Browns Foods will have seven different types of corn dogs on the market. In addition to these options, the company is also launching cocktail-sized corn dogs and plans to offer a 2cm shorter version at a lower cost and with differentiated packaging for lower income groups. In addition to expanding its product line, Browns Foods also sees potential in contract manufacturing for other companies, providing packaging services, and exploring private label opportunities with retailers.</p> <hr /> <p><strong>Browns Foods CEO Mabel Akinlabi’s contact information</strong></p> <p><em>Contact details are only visible to our Monthly/Annual subscribers. <a href="https://www.howwemadeitinafrica.com/subscribe/">Subscribe here.</a></em></p> <div id='jp-relatedposts' class='jp-relatedposts'> <h3 class="jp-relatedposts-headline"><em>Related articles</em></h3> </div> <nav role="pagination"> </nav> </div> <footer> <p class="meta small"> Tags: <a href="https://www.howwemadeitinafrica.com/tag/browns-foods/" rel="tag">Browns Foods</a>, <a href="https://www.howwemadeitinafrica.com/tag/mabel-akinlabi/" rel="tag">Mabel Akinlabi</a>, <a href="https://www.howwemadeitinafrica.com/tag/shoprite/" rel="tag">shoprite</a>, <a href="https://www.howwemadeitinafrica.com/tag/wale-akinlabi/" rel="tag">Wale Akinlabi</a> </p> </footer> </article> </div> <aside class="sidebar sidebar-content-primary" style="min-width:300px;width:300px;overflow:hidden;"> <section id="ai_widget-4" class="widget ai_widget ai-viewport-1 ai-viewport-2"><div class='code-block code-block-5' style='margin:8px auto;text-align:center;display:block;clear:both;'> <div class="dfpAd" id="ad-63a6e8ba91528" data-slotcode="/4980469/300x600_ATF" data-size='[300, 600]' style='height:600px;width:300px;'></div> </div> </section> <section id="posts-latest-pressoffice" class="widget widget-archive" style="width:300px;"> <h1>Press Office</h1> <form> <select name="cat" class="select-nav"> <option value="">Select Press Office Category</option> <option value="1624">Phatisa</option><option value="3398">Exhibition Management Services</option><option value="3519">BiD Network</option><option value="3575">University of Stellenbosch Business School</option><option value="4284">QuickBooks</option><option value="4550">Mysimax</option><option value="5023">Centurion Law Group</option><option value="5057">101 Ways To Make Money in Africa</option><option value="5493">ICB 2015 Forum</option><option value="5840">eduFORCE</option><option value="5912">Africa CEO Forum</option><option value="6368">SkyVision</option><option value="6394">In On Africa</option><option value="6530">One Drop</option><option value="6688">Wood-Mizer</option><option value="6691">Djembe Communications</option><option value="6706">ArcelorMittal</option><option value="6909">Nashua</option><option value="6958">Imani</option><option value="7201">RMB</option><option value="7236">Africa Oil & Power</option><option value="7572">ABSA</option><option value="7630">Broll</option><option value="7833">Securexpo East Africa</option><option value="8252">TECNO Mobile</option><option value="8312">UCT GSB</option><option value="8327">Bertha Centre</option><option value="8613">The SA-NCC Banking & Finance Forum 2016</option><option value="8615">EnergyNet Ltd.</option><option value="9059">Ethiopian Airlines</option><option value="9161">Standard Chartered Bank</option><option value="9361">ConMin West Africa</option><option value="9609">Zoto</option><option value="9768">Pan-African Health Tourism Congress</option><option value="9847">Southern Fried Chicken</option><option value="10031">Polyoak Packaging</option><option value="10279">Jetweb</option><option value="10326">HJR Retail Group</option><option value="10636">China-Africa Investment Forum</option><option value="11267">AVCA</option><option value="11297">OPIC</option><option value="11360">Maritz Africa</option><option value="11443">NEWURBAN</option><option value="11485">African Energy Chamber</option><option value="11530">RMB Corvest</option><option value="11531">Whistler African Style Rum</option><option value="11710">China Homelife and China Machinex</option><option value="11788">Ampersand</option><option value="12015">Africa Private Equity News</option><option value="12034">Kunjani Wines</option><option value="12075">Geddes Rose Distribution</option><option value="12098">Telkom Kenya</option><option value="12247">Bata</option><option value="12271">Honoris United Universities</option><option value="12299">International Islamic Trade Finance Corporation</option><option value="12314">Insider</option><option value="12423">Verve</option><option value="12452">Bigen Group</option><option value="12492">Warranty Extender</option><option value="12515">Minet</option><option value="12541">Djembe Consultants</option><option value="12642">Network International</option><option value="12698">Zayed Sustainability Prize</option><option value="12905">Soronko Academy</option><option value="13323">AfricaWorks</option><option value="13421">Mediterrania Capital Partners</option><option value="13491">African Center for Economic Transformation</option><option value="13687">Wala</option><option value="13749">african|markets</option><option value="13785">Farm Costing Solutions</option><option value="13896">Afreximbank</option><option value="13897">Fund for Export Development in Africa</option><option value="14133">Basetrack systems</option><option value="14153">Crown Flour Mill</option><option value="14263">AFSIC</option><option value="14306">Sèmè City Development Agency</option><option value="14312">Taleveras Group</option><option value="14323">Africa Energy Indaba</option><option value="14326">Africa Financial Industry Summit</option><option value="14327">Spacefinish</option><option value="14354">ShEquity</option><option value="14384">Traderex</option><option value="14436">Interswitch</option> </select></form> <article id="post-149662" class="post-149662 post type-post status-publish format-standard has-post-thumbnail hentry category-interswitch category-press-office tag-interswitch"> <a href="https://www.howwemadeitinafrica.com/innovative-digital-payment-solutions-will-deepen-cross-border-trade-says-interswitch/149662/"> <img width="100" height="120" alt="" decoding="async" sizes="(max-width: 100px) 100vw, 100px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/21150249/Interswitch-200x240-1-100x120.jpg 100w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/21150249/Interswitch-200x240-1-150x180.jpg 150w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/21150249/Interswitch-200x240-1.jpg 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/21150249/Interswitch-200x240-1-100x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty id="MTI3NDo2NDQ=-1" src="data:image/svg+xml;nitro-empty-id=MTI3NDo2NDQ=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="post-content"> <header> <p class="meta small"> Interswitch </p> <h1><a href="https://www.howwemadeitinafrica.com/innovative-digital-payment-solutions-will-deepen-cross-border-trade-says-interswitch/149662/">Innovative digital payment solutions will deepen cross-border trade, says Interswitch</a></h1> </header> </div> </article> <article id="post-149193" class="post-149193 post type-post status-publish format-standard has-post-thumbnail hentry category-press-office category-shequity tag-owoafara tag-shequity tag-tale-alimi"> <a href="https://www.howwemadeitinafrica.com/shequity-invests-in-woman-owned-financial-inclusion-startup-owoafara/149193/"> <img width="100" height="120" alt="" decoding="async" sizes="(max-width: 100px) 100vw, 100px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2021/12/07125144/ShEquity-Logo-200x240-1-100x120.jpg 100w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2021/12/07125144/ShEquity-Logo-200x240-1-150x180.jpg 150w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2021/12/07125144/ShEquity-Logo-200x240-1.jpg 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2021/12/07125144/ShEquity-Logo-200x240-1-100x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty id="MTI4Njo2NTI=-1" src="data:image/svg+xml;nitro-empty-id=MTI4Njo2NTI=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="post-content"> <header> <p class="meta small"> ShEquity </p> <h1><a href="https://www.howwemadeitinafrica.com/shequity-invests-in-woman-owned-financial-inclusion-startup-owoafara/149193/">ShEquity invests in woman-owned financial inclusion startup Owoafara</a></h1> </header> </div> </article> <article id="post-148548" class="post-148548 post type-post status-publish format-standard has-post-thumbnail hentry category-press-office category-traderex tag-benjamin-asiedu tag-edward-yeboah-mensah tag-traderex"> <a href="https://www.howwemadeitinafrica.com/traderex-announces-united-states-expansion-plan-to-target-international-traders-and-investors/148548/"> <img width="100" height="120" alt="" decoding="async" sizes="(max-width: 100px) 100vw, 100px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/11/04221017/Traderex-logo-200x240-1-100x120.jpg 100w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/11/04221017/Traderex-logo-200x240-1-150x180.jpg 150w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/11/04221017/Traderex-logo-200x240-1.jpg 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/11/04221017/Traderex-logo-200x240-1-100x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty id="MTI5ODo2NTI=-1" src="data:image/svg+xml;nitro-empty-id=MTI5ODo2NTI=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="post-content"> <header> <p class="meta small"> Traderex </p> <h1><a href="https://www.howwemadeitinafrica.com/traderex-announces-united-states-expansion-plan-to-target-international-traders-and-investors/148548/">Traderex announces United States expansion plan to target international traders and investors</a></h1> </header> </div> </article> <article id="post-148073" class="post-148073 post type-post status-publish format-standard has-post-thumbnail hentry category-press-office category-shequity tag-rising-tide-africa tag-shequity tag-wazima-health"> <a href="https://www.howwemadeitinafrica.com/investing-in-african-women-led-healthcare-businesses-offer-solid-potential/148073/"> <img width="100" height="120" alt="" decoding="async" sizes="(max-width: 100px) 100vw, 100px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2021/12/07125144/ShEquity-Logo-200x240-1-100x120.jpg 100w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2021/12/07125144/ShEquity-Logo-200x240-1-150x180.jpg 150w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2021/12/07125144/ShEquity-Logo-200x240-1.jpg 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2021/12/07125144/ShEquity-Logo-200x240-1-100x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty id="MTMxMDo2NTI=-1" src="data:image/svg+xml;nitro-empty-id=MTMxMDo2NTI=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="post-content"> <header> <p class="meta small"> ShEquity </p> <h1><a href="https://www.howwemadeitinafrica.com/investing-in-african-women-led-healthcare-businesses-offer-solid-potential/148073/">Investing in African women-led healthcare businesses offer solid potential</a></h1> </header> </div> </article> </section> <section id="ai_widget-8" class="widget ai_widget ai-viewport-1"><div class='code-block code-block-4' style='margin:8px auto;text-align:center;display:block;clear:both;'> <a href="https://book.howwemadeitinafrica.com/" target="_blank"><img nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2018/12/How-we-made-it-in-Africa-Web-Banner-300px.jpg" class="nitro-lazy" nitro-lazy-empty id="MTMyMjoxODU=-1" src="data:image/svg+xml;nitro-empty-id=MTMyMjoxODU=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAwIDMwMCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIzMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a></div> </section> </aside> <aside class="sidebar sidebar-content-secondary" style="min-width:240px;width:240px;overflow:hidden;"> <section id="connect" class="widget widget-connect" style="min-width:240px;width:240px;overflow:hidden;"> <h1>Connect</h1> <h2 class="small">Join us on social media</h2> <ul class="social list-horizontal"> <li> <a href="https://feeds.feedburner.com/howwemadeitinafrica"> <img width="15" height="15" alt="Feedburner" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/themes/hwmiia/build/img/icn-rss.svg" class="nitro-lazy" nitro-lazy-empty id="MTMzMjoxMzU=-1" src="data:image/svg+xml;nitro-empty-id=MTMzMjoxMzU=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDMwIDQzMCIgd2lkdGg9IjQzMCIgaGVpZ2h0PSI0MzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> </li> <li> <a href="https://www.twitter.com/madeitinafrica"> <img width="15" height="15" alt="Twitter" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/themes/hwmiia/build/img/icn-twitter.svg" class="nitro-lazy" nitro-lazy-empty id="MTMzNzoxMzY=-1" src="data:image/svg+xml;nitro-empty-id=MTMzNzoxMzY=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDMwIDQzMCIgd2lkdGg9IjQzMCIgaGVpZ2h0PSI0MzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> </li> <li> <a href="https://www.facebook.com/pages/How-we-made-it-in-Africa/114169345274242"> <img width="15" height="15" alt="Facebook" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/themes/hwmiia/build/img/icn-facebook.svg" class="nitro-lazy" nitro-lazy-empty id="MTM0MjoxMzg=-1" src="data:image/svg+xml;nitro-empty-id=MTM0MjoxMzg=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDMwIDQzMCIgd2lkdGg9IjQzMCIgaGVpZ2h0PSI0MzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> </li> <li> <a href="https://www.linkedin.com/groups/How-we-made-it-in-4962548?home=&amp;gid=4962548&amp;trk=anet_ug_hm" width="15" height="15" alt="LinkedIn"> <img nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/themes/hwmiia/build/img/icn-linkedin.svg" class="nitro-lazy" nitro-lazy-empty id="MTM0NzoxMDA=-1" src="data:image/svg+xml;nitro-empty-id=MTM0NzoxMDA=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDMwIDQzMCIgd2lkdGg9IjQzMCIgaGVpZ2h0PSI0MzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> </li> </ul> <h2 class="small">Stay connected by subscribing to our free weekly email newsletter</h2> <template data-nitro-marker-id="976acb7c744c055470ee708e2123bd21-1"></template> <div class='gf_browser_chrome gform_wrapper gform_wrapper_original_id_1 gform_legacy_markup_wrapper' id='gform_wrapper_1932081302'><div id='gf_1932081302' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1932081302' id='gform_1932081302' action='/how-two-entrepreneurs-brought-corn-dogs-to-south-africas-major-retailers/149736/#gf_1932081302' novalidate> <div class='gform_body gform-body'><ul id='gform_fields_1932081302' class='gform_fields top_label form_sublabel_below description_below'><li id="field_1_2" class="gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible" data-js-reload="field_1_2"><label class='gfield_label' for='input_1932081302_2'>Email Address<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'> <input name='input_2' id='input_1932081302_2' type='email' value='' class='medium' placeholder='Email address' aria-required="true" aria-invalid="false" /> </div></li></ul></div> <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1932081302' class='gform_button button' value='Submit' onclick='if(window["gf_submitting_1932081302"]){return false;}  if( !jQuery("#gform_1932081302")[0].checkValidity || jQuery("#gform_1932081302")[0].checkValidity()){window["gf_submitting_1932081302"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1932081302"]){return false;} if( !jQuery("#gform_1932081302")[0].checkValidity || jQuery("#gform_1932081302")[0].checkValidity()){window["gf_submitting_1932081302"]=true;}  jQuery("#gform_1932081302").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=0' /> <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='1' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjc5MzRmZWU2YTEyMThkZjMyZTcwMzlkZGU5ZDEwMjc3Il0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' /> <input type='hidden' name='gform_random_id' value='1932081302' /><input type='hidden' name='gform_field_values' value='' /> </div></form> </div> <iframe style='display:none;width:0px;height:0px;' name='gform_ajax_frame_1932081302' id='gform_ajax_frame_1932081302' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.' nitro-lazy-src="about:blank" class="nitro-lazy"></iframe> <template data-nitro-marker-id="eee58c615c71de16a3b164c0e58c87f2-1"></template> </section> <section id="sidebar-articles" class="widget" style="min-width:240px;width:240px;min-height:100%;overflow:hidden;"> <h1 class="is-hidden">News</h1> <div class="accordion" style="min-width:240px;width:240px;overflow:hidden;"> <nav class="acc-trigger"> <ol class="list-horizontal"> <li class="current-acc-item"><a href="#popular">Popular</a></li> <li><a href="#latest">Latest</a></li> </ol> </nav> <div class="acc-content"> <div class="acc-panel widget widget-archive current-acc-panel" id="popular"> <h2 class="is-hidden">Popular Posts</h2> <article class="post" style="min-height:95px;height:100%;min-width:212px;width:212px;overflow:hidden;"><a href="https://www.howwemadeitinafrica.com/young-zimbabweans-choosing-farming-over-corporate-jobs/149666/"><img width="100" height="120" alt="" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/wordpress-popular-posts/149666-featured-100x120.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb nitro-lazy" nitro-lazy-empty id="MTM4NDo0MzQ=-1" src="data:image/svg+xml;nitro-empty-id=MTM4NDo0MzQ=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a><div class="post-content"><header><a href="https://www.howwemadeitinafrica.com/young-zimbabweans-choosing-farming-over-corporate-jobs/149666/"><h1>Young Zimbabweans choosing farming over corporate jobs</h1></a><p class="meta small"><span class="is-hidden">Published by </span><a href="https://www.howwemadeitinafrica.com/author/walter-marwizi/">Walter Marwizi</a>, <span class="is-hidden"> on </span>22 Dec 2022</p></header></div></article> <article class="post" style="min-height:95px;height:100%;min-width:212px;width:212px;overflow:hidden;"><a href="https://www.howwemadeitinafrica.com/a-unique-business-model-to-sell-chicken-in-ethiopia-rwanda-and-beyond/147889/"><img width="100" height="120" alt="" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/wordpress-popular-posts/147889-featured-100x120.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb nitro-lazy" nitro-lazy-empty id="MTM4NTo0NDk=-1" src="data:image/svg+xml;nitro-empty-id=MTM4NTo0NDk=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a><div class="post-content"><header><a href="https://www.howwemadeitinafrica.com/a-unique-business-model-to-sell-chicken-in-ethiopia-rwanda-and-beyond/147889/"><h1>A unique business model to sell chicken in Ethiopia, Rwanda and beyond</h1></a><p class="meta small"><span class="is-hidden">Published by </span><a href="https://www.howwemadeitinafrica.com/author/james-torvaney/">James Torvaney</a>, <span class="is-hidden"> on </span>11 Oct 2022</p></header></div></article> <article class="post" style="min-height:95px;height:100%;min-width:212px;width:212px;overflow:hidden;"><a href="https://www.howwemadeitinafrica.com/zimbabwean-health-food-business-exporting-to-zambia-eyes-broader-region/148491/"><img width="100" height="120" alt="" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/wordpress-popular-posts/148491-featured-100x120.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb nitro-lazy" nitro-lazy-empty id="MTM4Njo0NTE=-1" src="data:image/svg+xml;nitro-empty-id=MTM4Njo0NTE=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a><div class="post-content"><header><a href="https://www.howwemadeitinafrica.com/zimbabwean-health-food-business-exporting-to-zambia-eyes-broader-region/148491/"><h1>Zimbabwean health food business exporting to Zambia; eyes broader region</h1></a><p class="meta small"><span class="is-hidden">Published by </span><a href="https://www.howwemadeitinafrica.com/author/kuda-chideme/">Kuda Chideme</a>, <span class="is-hidden"> on </span>3 Nov 2022</p></header></div></article> <article class="post" style="min-height:95px;height:100%;min-width:212px;width:212px;overflow:hidden;"><a href="https://www.howwemadeitinafrica.com/linking-nigerian-farmers-with-buyers-start-up-taps-into-massive-opportunity/147541/"><img width="100" height="120" alt="" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/wordpress-popular-posts/147541-featured-100x120.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb nitro-lazy" nitro-lazy-empty id="MTM4Nzo0NTU=-1" src="data:image/svg+xml;nitro-empty-id=MTM4Nzo0NTU=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a><div class="post-content"><header><a href="https://www.howwemadeitinafrica.com/linking-nigerian-farmers-with-buyers-start-up-taps-into-massive-opportunity/147541/"><h1>Linking Nigerian farmers with buyers: Start-up taps into ‘massive opportunity’</h1></a><p class="meta small"><span class="is-hidden">Published by </span><a href="https://www.howwemadeitinafrica.com/author/jaco-maritz/">Jaco Maritz</a>, <span class="is-hidden"> on </span>28 Sep 2022</p></header></div></article> <article class="post" style="min-height:95px;height:100%;min-width:212px;width:212px;overflow:hidden;"><a href="https://www.howwemadeitinafrica.com/starting-a-cashew-processing-factory-in-tanzania-my-experience/149233/"><img width="100" height="120" alt="" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/wordpress-popular-posts/149233-featured-100x120.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb nitro-lazy" nitro-lazy-empty id="MTM4ODo0NDI=-1" src="data:image/svg+xml;nitro-empty-id=MTM4ODo0NDI=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a><div class="post-content"><header><a href="https://www.howwemadeitinafrica.com/starting-a-cashew-processing-factory-in-tanzania-my-experience/149233/"><h1>Starting a cashew processing factory in Tanzania: My experience</h1></a><p class="meta small"><span class="is-hidden">Published by </span><a href="https://www.howwemadeitinafrica.com/author/fahad-awadh/">Fahad Awadh</a>, <span class="is-hidden"> on </span>4 Dec 2022</p></header></div></article> <article class="post" style="min-height:95px;height:100%;min-width:212px;width:212px;overflow:hidden;"><a href="https://www.howwemadeitinafrica.com/tanzanian-poultry-entrepreneurs-innovative-franchise-model/149535/"><img width="100" height="120" alt="" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/wordpress-popular-posts/149535-featured-100x120.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb nitro-lazy" nitro-lazy-empty id="MTM4OTo0Mzg=-1" src="data:image/svg+xml;nitro-empty-id=MTM4OTo0Mzg=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a><div class="post-content"><header><a href="https://www.howwemadeitinafrica.com/tanzanian-poultry-entrepreneurs-innovative-franchise-model/149535/"><h1>Tanzanian poultry entrepreneur’s innovative franchise model</h1></a><p class="meta small"><span class="is-hidden">Published by </span><a href="https://www.howwemadeitinafrica.com/author/jaco-maritz/">Jaco Maritz</a>, <span class="is-hidden"> on </span>17 Dec 2022</p></header></div></article> <article class="post" style="min-height:95px;height:100%;min-width:212px;width:212px;overflow:hidden;"><a href="https://www.howwemadeitinafrica.com/african-free-trade-area-gets-real/147969/"><img width="100" height="120" alt="" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/wordpress-popular-posts/147969-featured-100x120.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb nitro-lazy" nitro-lazy-empty id="MTM5MDo0MTM=-1" src="data:image/svg+xml;nitro-empty-id=MTM5MDo0MTM=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a><div class="post-content"><header><a href="https://www.howwemadeitinafrica.com/african-free-trade-area-gets-real/147969/"><h1>African free trade area gets real</h1></a><p class="meta small"><span class="is-hidden">Published by </span><a href="https://www.howwemadeitinafrica.com/author/seth-onyango/">Seth Onyango</a>, <span class="is-hidden"> on </span>13 Oct 2022</p></header></div></article> <article class="post" style="min-height:95px;height:100%;min-width:212px;width:212px;overflow:hidden;"><a href="https://www.howwemadeitinafrica.com/ghana-building-an-export-oriented-skincare-company/148296/"><img width="100" height="120" alt="" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/wordpress-popular-posts/148296-featured-100x120.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb nitro-lazy" nitro-lazy-empty id="MTM5MTo0MzA=-1" src="data:image/svg+xml;nitro-empty-id=MTM5MTo0MzA=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a><div class="post-content"><header><a href="https://www.howwemadeitinafrica.com/ghana-building-an-export-oriented-skincare-company/148296/"><h1>Ghana: Building an export-oriented skincare company</h1></a><p class="meta small"><span class="is-hidden">Published by </span><a href="https://www.howwemadeitinafrica.com/author/jeanette-clark/">Jeanette Clark</a>, <span class="is-hidden"> on </span>27 Oct 2022</p></header></div></article> </div> <div class="acc-panel widget widget-archive" id="latest"> <h2 class="is-hidden">Latest Posts</h2> <article id="post-149736" class="post-149736 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture-sectors-2 category-business-growth-stories category-consumer_goods category-manufacturing category-south-africa tag-browns-foods tag-mabel-akinlabi tag-shoprite tag-wale-akinlabi"> <a href="https://www.howwemadeitinafrica.com/how-two-entrepreneurs-brought-corn-dogs-to-south-africas-major-retailers/149736/"> <img width="100" height="120" alt="" decoding="async" sizes="(max-width: 100px) 100vw, 100px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/24123741/cd200-100x120.jpg 100w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/24123741/cd200-150x180.jpg 150w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/24123741/cd200.jpg 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/24123741/cd200-100x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty id="MTM5Nzo1ODA=-1" src="data:image/svg+xml;nitro-empty-id=MTM5Nzo1ODA=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="post-content"> <a href="https://www.howwemadeitinafrica.com/how-two-entrepreneurs-brought-corn-dogs-to-south-africas-major-retailers/149736/"> <header> <h1>How two entrepreneurs brought corn dogs to South Africa’s major retailers</h1> <p class="meta small"><span class="is-hidden">Published by </span>Jeanette Clark<span class="is-hidden"> on </span><time datetime="2022-12-24">24 December 2022</time></p> </header> </a> </div> </article> <article id="post-149666" class="post-149666 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture-sectors-2 category-trends category-zimbabwe tag-zimbabwe"> <a href="https://www.howwemadeitinafrica.com/young-zimbabweans-choosing-farming-over-corporate-jobs/149666/"> <img width="100" height="120" alt="" decoding="async" sizes="(max-width: 100px) 100vw, 100px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/21152723/Tavuya-200x240-1-100x120.jpg 100w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/21152723/Tavuya-200x240-1-150x180.jpg 150w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/21152723/Tavuya-200x240-1.jpg 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/21152723/Tavuya-200x240-1-100x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty id="MTQxMDo2MjQ=-1" src="data:image/svg+xml;nitro-empty-id=MTQxMDo2MjQ=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="post-content"> <a href="https://www.howwemadeitinafrica.com/young-zimbabweans-choosing-farming-over-corporate-jobs/149666/"> <header> <h1>Young Zimbabweans choosing farming over corporate jobs</h1> <p class="meta small"><span class="is-hidden">Published by </span>Walter Marwizi<span class="is-hidden"> on </span><time datetime="2022-12-22">22 December 2022</time></p> </header> </a> </div> </article> <article id="post-149650" class="post-149650 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture-sectors-2 category-business-growth-stories category-transportation category-zimbabwe tag-eep-africa tag-infraco-africa tag-mobility-for-africa tag-shantha-bloemen tag-toyota-mobility-foundation"> <a href="https://www.howwemadeitinafrica.com/zimbabwe-electric-tricycles-to-solve-farmers-transportation-challenges/149650/"> <img width="100" height="120" alt="" decoding="async" sizes="(max-width: 100px) 100vw, 100px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/20140839/Mobility-for-Africa-200x240-1-100x120.jpg 100w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/20140839/Mobility-for-Africa-200x240-1-150x180.jpg 150w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/20140839/Mobility-for-Africa-200x240-1.jpg 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/20140839/Mobility-for-Africa-200x240-1-100x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty id="MTQyMzo2NzY=-1" src="data:image/svg+xml;nitro-empty-id=MTQyMzo2NzY=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="post-content"> <a href="https://www.howwemadeitinafrica.com/zimbabwe-electric-tricycles-to-solve-farmers-transportation-challenges/149650/"> <header> <h1>Zimbabwe: Electric tricycles to solve farmers’ transportation challenges</h1> <p class="meta small"><span class="is-hidden">Published by </span>Tamara Thomas<span class="is-hidden"> on </span><time datetime="2022-12-21">21 December 2022</time></p> </header> </a> </div> </article> <article id="post-149544" class="post-149544 post type-post status-publish format-standard has-post-thumbnail hentry category-healthcare-sectors category-ideas category-nigeria tag-afya-care tag-axa-mansard tag-cardinalstone-capital tag-femi-ogunjimi tag-ifitness"> <a href="https://www.howwemadeitinafrica.com/investing-in-nigerian-private-healthcare-insights-from-dealmaker/149544/"> <img width="100" height="120" alt="" decoding="async" sizes="(max-width: 100px) 100vw, 100px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/17075851/Femi-Cardinal-stone-200x240-1-100x120.jpg 100w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/17075851/Femi-Cardinal-stone-200x240-1-150x180.jpg 150w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/17075851/Femi-Cardinal-stone-200x240-1.jpg 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/17075851/Femi-Cardinal-stone-200x240-1-100x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty id="MTQzNjo2NzY=-1" src="data:image/svg+xml;nitro-empty-id=MTQzNjo2NzY=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="post-content"> <a href="https://www.howwemadeitinafrica.com/investing-in-nigerian-private-healthcare-insights-from-dealmaker/149544/"> <header> <h1>Investing in Nigerian private healthcare: Insights from dealmaker</h1> <p class="meta small"><span class="is-hidden">Published by </span>Betsy G Henderson<span class="is-hidden"> on </span><time datetime="2022-12-17">17 December 2022</time></p> </header> </a> </div> </article> <article id="post-149535" class="post-149535 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture-sectors-2 category-business-growth-stories category-tanzania tag-akm-glitters tag-ann-elizabeth-swai tag-tanzania"> <a href="https://www.howwemadeitinafrica.com/tanzanian-poultry-entrepreneurs-innovative-franchise-model/149535/"> <img width="100" height="120" alt="" decoding="async" sizes="(max-width: 100px) 100vw, 100px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/16174949/Elizabeth-Swai-200x240-1-100x120.jpg 100w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/16174949/Elizabeth-Swai-200x240-1-150x180.jpg 150w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/16174949/Elizabeth-Swai-200x240-1.jpg 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/16174949/Elizabeth-Swai-200x240-1-100x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty id="MTQ0OTo2NTY=-1" src="data:image/svg+xml;nitro-empty-id=MTQ0OTo2NTY=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="post-content"> <a href="https://www.howwemadeitinafrica.com/tanzanian-poultry-entrepreneurs-innovative-franchise-model/149535/"> <header> <h1>Tanzanian poultry entrepreneur’s innovative franchise model</h1> <p class="meta small"><span class="is-hidden">Published by </span>Jaco Maritz<span class="is-hidden"> on </span><time datetime="">17 December 2022</time></p> </header> </a> </div> </article> <article id="post-149524" class="post-149524 post type-post status-publish format-standard has-post-thumbnail hentry category-banking category-ideas category-zimbabwe tag-ecocash tag-simbisa tag-zimbabwe"> <a href="https://www.howwemadeitinafrica.com/the-peculiar-case-of-zimbabwe-as-an-investment-destination/149524/"> <img width="100" height="120" alt="" decoding="async" sizes="(max-width: 100px) 100vw, 100px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/16164445/Harare-200x240-1-100x120.jpg 100w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/16164445/Harare-200x240-1-150x180.jpg 150w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/16164445/Harare-200x240-1.jpg 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/16164445/Harare-200x240-1-100x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty id="MTQ2Mjo2MjQ=-1" src="data:image/svg+xml;nitro-empty-id=MTQ2Mjo2MjQ=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="post-content"> <a href="https://www.howwemadeitinafrica.com/the-peculiar-case-of-zimbabwe-as-an-investment-destination/149524/"> <header> <h1>The peculiar case of Zimbabwe as an investment destination</h1> <p class="meta small"><span class="is-hidden">Published by </span>Cavan Osborne<span class="is-hidden"> on </span><time datetime="2022-12-16">16 December 2022</time></p> </header> </a> </div> </article> <article id="post-149500" class="post-149500 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture-sectors-2 category-business-growth-stories category-cameroon category-ghana category-manufacturing category-nigeria tag-coldhubs tag-lemana tag-maphlix-trust tag-sankofa-snacks tag-zowasel"> <a href="https://www.howwemadeitinafrica.com/five-west-african-entrepreneurs-capitalising-on-agribusiness-opportunities/149500/"> <img width="100" height="120" alt="" decoding="async" sizes="(max-width: 100px) 100vw, 100px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/09/23160218/Felix-Maphlix-200x240-1-100x120.jpg 100w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/09/23160218/Felix-Maphlix-200x240-1-150x180.jpg 150w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/09/23160218/Felix-Maphlix-200x240-1.jpg 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/09/23160218/Felix-Maphlix-200x240-1-100x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty id="MTQ3NTo2NTI=-1" src="data:image/svg+xml;nitro-empty-id=MTQ3NTo2NTI=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="post-content"> <a href="https://www.howwemadeitinafrica.com/five-west-african-entrepreneurs-capitalising-on-agribusiness-opportunities/149500/"> <header> <h1>Five West African entrepreneurs capitalising on agribusiness opportunities</h1> <p class="meta small"><span class="is-hidden">Published by </span>Jaco Maritz<span class="is-hidden"> on </span><time datetime="2022-12-15">15 December 2022</time></p> </header> </a> </div> </article> <article id="post-149448" class="post-149448 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture-sectors-2 category-business-growth-stories category-consumer_goods category-manufacturing category-togo tag-gustav-bakoundah tag-jus-delice"> <a href="https://www.howwemadeitinafrica.com/exporting-pineapple-juice-from-west-africa-to-europe-a-factory-visit/149448/"> <img width="100" height="120" alt="" decoding="async" sizes="(max-width: 100px) 100vw, 100px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/13141148/pineapplestogo200x240-100x120.jpg 100w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/13141148/pineapplestogo200x240-150x180.jpg 150w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/13141148/pineapplestogo200x240.jpg 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2022/12/13141148/pineapplestogo200x240-100x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty id="MTQ4ODo2NDQ=-1" src="data:image/svg+xml;nitro-empty-id=MTQ4ODo2NDQ=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="post-content"> <a href="https://www.howwemadeitinafrica.com/exporting-pineapple-juice-from-west-africa-to-europe-a-factory-visit/149448/"> <header> <h1>Exporting pineapple juice from West Africa to Europe: A factory visit</h1> <p class="meta small"><span class="is-hidden">Published by </span>Jaco Maritz<span class="is-hidden"> on </span><time datetime="2022-12-13">13 December 2022</time></p> </header> </a> </div> </article> </div> </div> </div> </section> <section id="execphp-38" class="widget widget_execphp"> <div class="execphpwidget"><a href="http://book.howwemadeitinafrica.com" target="_blank"><img nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2018/10/06124132/Pre-order-website-1.png" class="nitro-lazy" nitro-lazy-empty id="MTUwMzoyNjA=-1" src="data:image/svg+xml;nitro-empty-id=MTUwMzoyNjA=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTYwIDMxNSIgd2lkdGg9IjU2MCIgaGVpZ2h0PSIzMTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a></div> </section> </aside> </div> </div> <script nitro-exclude>
    document.cookie = 'nitroCachedPage=' + (!window.NITROPACK_STATE ? '0' : '1') + '; path=/';
</script> <script nitro-exclude>
    if (!window.NITROPACK_STATE || window.NITROPACK_STATE != 'FRESH') {
        var proxyPurgeOnly = 0;
        if (typeof navigator.sendBeacon !== 'undefined') {
            var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly93d3cuaG93d2VtYWRlaXRpbmFmcmljYS5jb20vaG93LXR3by1lbnRyZXByZW5ldXJzLWJyb3VnaHQtY29ybi1kb2dzLXRvLXNvdXRoLWFmcmljYXMtbWFqb3ItcmV0YWlsZXJzLzE0OTczNi8='); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', '55b49d1edb322c2bd0f714ca727794caf3f1083f1ea7442a002bf510ea7feb569a8f336494e784eed67525e75326fa36bfb0981dce399eb340618566a863c453'); nitroData.append('proxyPurgeOnly', ''); nitroData.append('layout', 'post'); navigator.sendBeacon(location.href, nitroData);
        } else {
            var xhr = new XMLHttpRequest(); xhr.open('POST', location.href, true); xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded'); xhr.send('nitroBeaconUrl=aHR0cHM6Ly93d3cuaG93d2VtYWRlaXRpbmFmcmljYS5jb20vaG93LXR3by1lbnRyZXByZW5ldXJzLWJyb3VnaHQtY29ybi1kb2dzLXRvLXNvdXRoLWFmcmljYXMtbWFqb3ItcmV0YWlsZXJzLzE0OTczNi8=&nitroBeaconCookies=W10=&nitroBeaconHash=55b49d1edb322c2bd0f714ca727794caf3f1083f1ea7442a002bf510ea7feb569a8f336494e784eed67525e75326fa36bfb0981dce399eb340618566a863c453&proxyPurgeOnly=&layout=post');
        }
    }
</script> <div class="sidebar sidebar-top"> <div class="inner"> <aside id="maxmegamenu-2" class="widget widget_maxmegamenu"><div id="mega-menu-wrap-secondary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-secondary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="click" data-effect="slide" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="0" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-64284' id='mega-menu-item-64284'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/login/" tabindex="0">LOG IN</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-66898' id='mega-menu-item-66898'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/subscribe/" tabindex="0">SUBSCRIBE</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-66993' id='mega-menu-item-66993'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/about-2/" tabindex="0">About</a></li></ul></div></aside> </div> </div> <div class="footer" role="contentinfo"> <div class="inner"> <h1 class="is-hidden">Footer</h1> <nav class="nav-footer is-hidden-desktop" role="navigation"> <div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-60275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60275"><a href="https://www.howwemadeitinafrica.com/">Home</a></li> <li id="menu-item-123987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123987"><a href="https://www.howwemadeitinafrica.com/category/articles/business-growth-stories/">Business Growth Stories</a></li> <li id="menu-item-123990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123990"><a href="https://www.howwemadeitinafrica.com/category/articles/ideas/">Ideas</a></li> <li id="menu-item-123993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123993"><a href="https://www.howwemadeitinafrica.com/category/articles/trends/">Trends</a></li> <li id="menu-item-60232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60232"><a href="https://www.howwemadeitinafrica.com/country/">Countries</a></li> <li id="menu-item-60183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-60183"><a href="https://www.howwemadeitinafrica.com/category/sectors/">Sectors</a> <ul class="sub-menu"> <li id="menu-item-60193" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60193"><a href="https://www.howwemadeitinafrica.com/category/sectors/agriculture-sectors-2/">Agribusiness & Food</a></li> <li id="menu-item-60194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60194"><a href="https://www.howwemadeitinafrica.com/category/sectors/banking/">Banking & Financial Services</a></li> <li id="menu-item-60195" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60195"><a href="https://www.howwemadeitinafrica.com/category/sectors/consumer_goods/">Consumer Goods</a></li> <li id="menu-item-60196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60196"><a href="https://www.howwemadeitinafrica.com/category/sectors/education/">Education</a></li> <li id="menu-item-60211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60211"><a href="https://www.howwemadeitinafrica.com/category/sectors/energy/">Energy</a></li> <li id="menu-item-60197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60197"><a href="https://www.howwemadeitinafrica.com/category/sectors/healthcare-sectors/">Healthcare</a></li> <li id="menu-item-60198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60198"><a href="https://www.howwemadeitinafrica.com/category/sectors/ict/">ICT</a></li> <li id="menu-item-60199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60199"><a href="https://www.howwemadeitinafrica.com/category/sectors/infrastructure/">Infrastructure</a></li> <li id="menu-item-60200" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60200"><a href="https://www.howwemadeitinafrica.com/category/sectors/manufacturing/">Manufacturing</a></li> <li id="menu-item-60201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60201"><a href="https://www.howwemadeitinafrica.com/category/sectors/media/">Media, Sports & Entertainment</a></li> <li id="menu-item-60203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60203"><a href="https://www.howwemadeitinafrica.com/category/sectors/oil-gas/">Mining, Oil & Gas</a></li> <li id="menu-item-60204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60204"><a href="https://www.howwemadeitinafrica.com/category/sectors/property/">Property</a></li> <li id="menu-item-60205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60205"><a href="https://www.howwemadeitinafrica.com/category/sectors/retail-sectors/">Retail</a></li> <li id="menu-item-89160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89160"><a href="https://www.howwemadeitinafrica.com/category/sectors/tech/">Tech</a></li> <li id="menu-item-60208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60208"><a href="https://www.howwemadeitinafrica.com/category/sectors/tourism-leisure/">Tourism & Leisure</a></li> <li id="menu-item-60209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60209"><a href="https://www.howwemadeitinafrica.com/category/sectors/transportation/">Transport & Logistics</a></li> </ul> </li> <li id="menu-item-60184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60184"><a href="https://www.howwemadeitinafrica.com/category/press-office/">Press Office</a> <ul class="sub-menu"> <li id="menu-item-60221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60221"><a href="https://www.howwemadeitinafrica.com/category/press-office/absa/">ABSA</a></li> <li id="menu-item-60222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60222"><a href="https://www.howwemadeitinafrica.com/category/press-office/africa-ceo-forum/">Africa CEO Forum</a></li> <li id="menu-item-63062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63062"><a href="https://www.howwemadeitinafrica.com/category/press-office/african-energy-chamber/">African Energy Chamber</a></li> <li id="menu-item-60218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60218"><a href="https://www.howwemadeitinafrica.com/category/press-office/arcelormittal/">ArcelorMittal</a></li> <li id="menu-item-62289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62289"><a href="https://www.howwemadeitinafrica.com/category/press-office/bertha-centre/">Bertha Centre</a></li> <li id="menu-item-60223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60223"><a href="https://www.howwemadeitinafrica.com/category/press-office/broll/">Broll</a></li> <li id="menu-item-60213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60213"><a href="https://www.howwemadeitinafrica.com/category/press-office/centurion-law-group/">Centurion Law Group</a></li> <li id="menu-item-60229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60229"><a href="https://www.howwemadeitinafrica.com/category/press-office/ethiopian-airlines/">Ethiopian Airlines</a></li> <li id="menu-item-63297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63297"><a href="https://www.howwemadeitinafrica.com/category/press-office/honoris-united-universities/">Honoris United Universities</a></li> <li id="menu-item-63357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63357"><a href="https://www.howwemadeitinafrica.com/category/press-office/international-islamic-trade-finance-corporation/">International Islamic Trade Finance Corporation</a></li> <li id="menu-item-98536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98536"><a href="https://www.howwemadeitinafrica.com/category/press-office/mediterrania-capital-partners/">Mediterrania Capital Partners</a></li> <li id="menu-item-63750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63750"><a href="https://www.howwemadeitinafrica.com/category/press-office/minet/">Minet</a></li> <li id="menu-item-63969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63969"><a href="https://www.howwemadeitinafrica.com/category/press-office/network-international/">Network International</a></li> <li id="menu-item-60206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60206"><a href="https://www.howwemadeitinafrica.com/category/press-office/phatisa/">Phatisa</a></li> <li id="menu-item-60507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60507"><a href="https://www.howwemadeitinafrica.com/category/press-office/polyoak-packaging/">Polyoak Packaging</a></li> <li id="menu-item-60219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60219"><a href="https://www.howwemadeitinafrica.com/category/press-office/rmb/">RMB</a></li> <li id="menu-item-61853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61853"><a href="https://www.howwemadeitinafrica.com/category/press-office/rmb-corvest/">RMB Corvest</a></li> <li id="menu-item-62919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62919"><a href="https://www.howwemadeitinafrica.com/category/press-office/telkom-kenya/">Telkom Kenya</a></li> <li id="menu-item-60231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60231"><a href="https://www.howwemadeitinafrica.com/category/press-office/uct-gsb/">UCT GSB</a></li> <li id="menu-item-63589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63589"><a href="https://www.howwemadeitinafrica.com/category/press-office/verve/">Verve</a></li> <li id="menu-item-120559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120559"><a href="https://www.howwemadeitinafrica.com/category/press-office/wala/">Wala</a></li> </ul> </li> <li id="menu-item-123995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123995"><a href="https://book.howwemadeitinafrica.com/">HOW WE MADE IT IN AFRICA: THE BOOK</a></li> <li id="menu-item-66903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66903"><a href="https://www.howwemadeitinafrica.com/subscribe/">Subscribe</a></li> <li id="menu-item-60226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60226"><a href="https://www.howwemadeitinafrica.com/search/">Search</a></li> </ul></div> </nav> <div class="sidebar sidebar-footer"> <aside id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.howwemadeitinafrica.com/about-2/"><b>ABOUT US</b></a> <br /> <a href="https://www.howwemadeitinafrica.com/advertising/"><b>ADVERTISING</b></a> <br /><a href="https://www.howwemadeitinafrica.com/our-team-2/"><b>CONTRIBUTORS</b></a> <br /><a href="https://www.howwemadeitinafrica.com/subscribe/"><b>SUBSCRIBE</b></a> <br /> <br /> <a href="https://www.howwemadeitinafrica.com/privacy-policy/"><b>PRIVACY POLICY</b></a> <br /> <a href="https://www.howwemadeitinafrica.com/terms-of-service/"><b>TERMS OF SERVICE</b></a> <br /> <a href="https://www.howwemadeitinafrica.com/cookie-policy/"><b>COOKIE POLICY</b></a> <br /> <br /> <a href="https://www.howwemadeitinafrica.com/work-opportunities-at-how-we-made-it-in-africa/"><b>WE ARE HIRING!</b></a> </div></aside><aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img alt="" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/images/optimized/rev-51d353b/wp-content/uploads/2020/07/06123554/stripe-payment.png" class="nitro-lazy" nitro-lazy-empty id="MTYwMDoyNDc=-1" src="data:image/svg+xml;nitro-empty-id=MTYwMDoyNDc=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwIDcwIiB3aWR0aD0iMjAwIiBoZWlnaHQ9IjcwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><b>CONTACT US</b> <br />Telephone / WhatsApp: +27 79 8827 447 <br />Email: <a href="/cdn-cgi/l/email-protection#a0c9cec6cfe0c8cfd7d7c5cdc1c4c5c9d4c9cec1c6d2c9c3c18ec3cfcd"><span class="__cf_email__" data-cfemail="f39a9d959cb39b9c8484969e9297969a879a9d9295819a9092dd909c9e">[email&nbsp;protected]</span></a> <br /> <br /><u>South Africa</u> <br />Unit 205 The Hills Buchanan Square <br />160 Sir Lowry Road <br />Woodstock <br />Cape Town <br /> <br /><u>United Kingdom</u> <br />Collingham House 10-12 Gladstone Road Wimbledon <br />London <br />SW19 1QT </div></aside><aside id="execphp-40" class="widget widget_execphp"><h1 class="is-hidden">Published by</h1> <div class="execphpwidget"><table cellpadding="0" cellspacing="0"> <tbody><tr> <td> How we made it in Africa is published by Maritz Publishing CC. South African company registration: 1986/016729/23. Maritz Publishing disclaims all liability for any loss, damage, injury or expense however caused, arising from the use of, or reliance upon, in any manner, the information provided through this service and does not warrant the truth, accuracy or completeness of the information provided. The publisher's permission is required to reproduce the contents in any form. Copyright © 2022 — Maritz Publishing. All Rights Reserved. </td> </tr> </tbody></table></div> </aside> </div> </div> </div><script nitro-exclude>(function(){var e=[];var a={};var r=null;var i={enabled:true,observeSelectors:['[class*="slider"]','[id*="slider"]',".fotorama",".esg-grid"],attributes:["src","data-src"],attributeRegex:/^data:image\/.*?;nitro-empty-id=([^;]*);base64/,cssUrlFuncRegex:/^url\(['|"]data:image\/.*?;nitro-empty-id=([^;]*);base64/};var l=function(t){setTimeout(t,0)};var t=function(){document.querySelectorAll("[nitro-lazy-empty]").forEach(function(t){let e=t.getAttribute("nitro-lazy-src");let r=t.getAttribute("id");if(r&&e){a[r]=e}});r=new MutationObserver(n);let e=document.querySelectorAll(i.observeSelectors.join(","));for(let t=0;t<e.length;++t){r.observe(e[t],{subtree:true,childList:true,attributes:true,attributeFilter:i.attributes,characterData:false,attributeOldValue:false,characterDataOldValue:false})}};var n=function(a){for(let r=0;r<a.length;++r){switch(a[r].type){case"attributes":let t=a[r].target.getAttribute(a[r].attributeName);if(!t)break;let e=i.attributeRegex.exec(t);if(e&&e[1]){a[r].target.setAttribute("nitro-lazy-"+a[r].attributeName,u(e[1]));if(a[r].target.className.indexOf("nitro-lazy")<0){a[r].target.className+=" nitro-lazy"}}break;case"childList":if(a[r].addedNodes.length>0){for(let e=0;e<a[r].addedNodes.length;++e){let t=a[r].addedNodes[e];l(function(t){return function(){s(t,true)}}(t))}}break}}};var s=function(a,t){if(!(a instanceof HTMLElement))return;if(e.indexOf(a)>-1)return;for(let r=0;r<i.attributes.length;++r){let e=a.getAttribute(i.attributes[r]);if(e){let t=i.attributeRegex.exec(e);if(t){a.setAttribute("nitro-lazy-"+i.attributes[r],u(t[1]));if(a.className.indexOf("nitro-lazy")<0){a.className+=" nitro-lazy"}}}}if(a.style.backgroundImage){let t=i.cssUrlFuncRegex.exec(a.style.backgroundImage);if(t){a.setAttribute("nitro-lazy-bg",u(t[1]));if(a.className.indexOf("nitro-lazy")<0){a.className+=" nitro-lazy"}}}e.push(a);if(t){a.querySelectorAll("*").forEach(function(t){l(function(){s(t)})})}};function u(t){return a[t]}if(i.enabled){t()}})();</script> <template data-nitro-marker-id="83b926d767a9ed3e82c910cc56deb9c5-1"></template><template data-nitro-marker-id="ceff00b53092e1daebb10975367b9056-1"></template> <template data-nitro-marker-id="som_reset_password_script-js"></template> <script type='text/javascript' src='https://www.howwemadeitinafrica.com/wp-content/plugins/leaky-paywall/js/js-cookie.js' id='js_cookie_js-js' nitro-exclude></script> <script type='text/javascript' id='leaky_paywall_cookie_js-js-extra' nitro-exclude>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":".content","page_container":"article .entry-content","lead_in_elements":"1"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.howwemadeitinafrica.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js' id='leaky_paywall_cookie_js-js' nitro-exclude></script> <script type='text/javascript' src='https://www.howwemadeitinafrica.com/wp-content/plugins/leaky-paywall/js/micromodal.min.js' id='zeen101_micromodal-js' nitro-exclude></script> <template data-nitro-marker-id="leaky_paywall_validate-js-extra"></template> <script type='text/javascript' src='https://www.howwemadeitinafrica.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-validate.js' id='leaky_paywall_validate-js' nitro-exclude></script> <template data-nitro-marker-id="leaky_paywall_script-js-extra"></template> <script type='text/javascript' src='https://www.howwemadeitinafrica.com/wp-content/plugins/leaky-paywall/js/script.js' id='leaky_paywall_script-js' nitro-exclude></script> <script type='text/javascript' id='jquery-ui-core-js' src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-51d353b/wp-includes/js/jquery/ui/nitro-min-core.min.js"></script><template data-nitro-marker-id="jquery-ui-core-js"></template> <script type='text/javascript' id='jquery-ui-datepicker-js' src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-51d353b/wp-includes/js/jquery/ui/nitro-min-datepicker.min.js"></script><template data-nitro-marker-id="jquery-ui-datepicker-js"></template> <template data-nitro-marker-id="jquery-ui-datepicker-js-after"></template> <script type='text/javascript' src='https://www.howwemadeitinafrica.com/wp-content/plugins/leaky-paywall-gift-subscriptions/js/lp-gift.js' id='jquery-lp-gift-js' nitro-exclude></script> <template data-nitro-marker-id="hwmiia_js_all-js"></template> <template data-nitro-marker-id="hwmiia_js_mq_mob-tab-js"></template> <template data-nitro-marker-id="hoverIntent-js"></template> <template data-nitro-marker-id="megamenu-js-extra"></template> <template data-nitro-marker-id="megamenu-js"></template> <template data-nitro-marker-id="megamenu-pro-js"></template> <template data-nitro-marker-id="remote_sdk-js"></template> <template data-nitro-marker-id="regenerator-runtime-js"></template> <template data-nitro-marker-id="wp-polyfill-js"></template> <template data-nitro-marker-id="wp-dom-ready-js"></template> <template data-nitro-marker-id="wp-hooks-js"></template> <template data-nitro-marker-id="wp-i18n-js"></template> <template data-nitro-marker-id="wp-i18n-js-after"></template> <template data-nitro-marker-id="wp-a11y-js"></template> <script type='text/javascript' defer='defer' id='gform_json-js' src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-51d353b/wp-content/plugins/gravityforms/js/nitro-min-jquery.json.min.js"></script><template data-nitro-marker-id="gform_json-js"></template> <template data-nitro-marker-id="gform_gravityforms-js-extra"></template> <template data-nitro-marker-id="gform_gravityforms-js"></template> <script type='text/javascript' defer='defer' id='gform_placeholder-js' src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-51d353b/wp-content/plugins/gravityforms/js/nitro-min-placeholders.jquery.min.js"></script><template data-nitro-marker-id="gform_placeholder-js"></template> <template data-nitro-marker-id="sharing-js-js-extra"></template> <template data-nitro-marker-id="sharing-js-js"></template> <template data-nitro-marker-id="sharing-js-js-after"></template> <template data-nitro-marker-id="7efa055eecd2460764e5f14f8c28ddc5-1"></template> <template data-nitro-marker-id="5e857cfcf1f9afa4eb5895d5956bbace-1"></template> <template data-nitro-marker-id="9fbf573b88a3cef036fe20666fa55614-1"></template> <script>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</script><noscript id="nitro-deferred-styles"><style type="text/css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:none !important;padding:0 !important;}</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-51d353b/combinedCss/nitro-min-noimport-f9dc4458c21b1691218c55ba94c0df29-stylesheet.css" /><style id='wp-block-library-inline-css' type='text/css' onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.has-text-align-justify{text-align:justify;}</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-51d353b/combinedCss/nitro-min-noimport-862174c9f722d82795e8c32465eeb0e7-stylesheet.css" /><style id='global-styles-inline-css' type='text/css' onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">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</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-51d353b/combinedCss/nitro-min-noimport-03021c78427b9dcb67450c8ffc1feecf-stylesheet.css" /><style onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.som-password-error-message,.som-password-sent-message{background-color:#2679ce;border-color:#2679ce;}</style><style id="wpp-loading-animation-styles" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">@-webkit-keyframes bgslide{from{background-position-x:0;}to{background-position-x:-200%;}}@keyframes bgslide{from{background-position-x:0;}to{background-position-x:-200%;}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear;}</style><style onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.grecaptcha-badge{visibility:hidden;}</style><style type="text/css" media="all" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">@import url("https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-51d353b/wp-content/plugins/wp-table-reloaded/css/nitro-min-de48aa6724d8db9d6ebcdaf54de81a96.plugin.css");@import url("https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-51d353b/wp-content/plugins/wp-table-reloaded/css/nitro-min-de48aa6724d8db9d6ebcdaf54de81a96.datatables.css");</style><style onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.ai-viewports{--ai:1;}.ai-viewport-3{display:none !important;}.ai-viewport-2{display:none !important;}.ai-viewport-1{display:inherit !important;}.ai-viewport-0{display:none !important;}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important;}.ai-viewport-2{display:inherit !important;}}@media (max-width: 767px){.ai-viewport-1{display:none !important;}.ai-viewport-3{display:inherit !important;}}</style><style onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.single .content{display:none;}</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-51d353b/combinedCss/nitro-min-noimport-cd04e7f96735940b0f0aa36953fbe5e0-stylesheet.css" /></noscript><script id="nitro-boot-resource-loader">NPRL.boot();</script><script>(function(){var js = "window['__CF$cv$params']={r:'77ea864b7df55979',m:'LQg_rwgs6evANPQOlSvb75AJh8CsY9WvgJ7xB6CSUiA-1671897361-0-AUqBInCcDcPrYTbnrVkJIzYV7jPWa2tbg5M1gEZx2BGGLNieR9NuTNfxsSWt+KnYs/d/lW4q1/y9ISmeTdIruTbvqavKF0Usts1wiapQISrk4thuS9fGVe6JGLBBdhp0o1PPBJ5/xJTWDREwgzwXT0EFaDsvIt5Wl3AIf2JTS0WdDfiHUr+VDn00tneReaNHRp+PmfuOmDkl+6MZ0epIZWPB/zvH3o8GiqBv6P7tVI2r',s:[0xc1a16c1f71,0x50511f2ca4],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body></html>