<!DOCTYPE html> <html lang="en-US"> <head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nonitro/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nonitro=1"}else{document.location.href=href.replace("#","?nonitro=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nonitro=1"}else{document.location.href=href.replace("#","&nonitro=1#")}}}}</script><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="format-detection" content="telephone=no" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Building a palm oil business in Ghana: Entrepreneur shares his journey</title><meta name="description" content="Benjamin Agyare, CEO of Mampoma Oil, explains how he grew his small-scale palm oil business." /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Building a palm oil business in Ghana: Entrepreneur shares his journey" /><meta property="og:description" content="Benjamin Agyare, CEO of Mampoma Oil, explains how he grew his small-scale palm oil business." /><meta property="og:url" content="https://www.howwemadeitinafrica.com/building-a-palm-oil-business-in-ghana-entrepreneur-shares-his-journey/140284/" /><meta property="og:site_name" content="How we made it in Africa" /><meta property="article:publisher" content="https://www.facebook.com/How-we-made-it-in-Africa-114169345274242/" /><meta property="article:published_time" content="2022-02-23T18:45:52+00:00" /><meta property="og:image" content="https://hwmiia.fra1.digitaloceanspaces.com/wp-content/uploads/2022/02/23145956/palm.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="500" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://hwmiia.fra1.digitaloceanspaces.com/wp-content/uploads/2022/02/23145956/palm.jpg" /><meta name="twitter:creator" content="@MadeItInAfrica" /><meta name="twitter:site" content="@MadeItInAfrica" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Jeanette Clark" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="4 minutes" /><meta name="generator" content="Site Kit by Google 1.39.0" /><meta name="generator" content="MasterSlider 3.2.14 - Responsive Touch Image Slider" /><meta name="framework" content="Redux 4.3.9" /><meta name="onesignal" content="wordpress-plugin" /><meta name="msapplication-TileImage" content="https://hwmiia.fra1.digitaloceanspaces.com/wp-content/uploads/2017/11/06124451/cropped-Africa-outline-270x270.png" /><meta name="generator" content="NitroPack" /><script>var NPSH,NitroScrollHelper;NPSH=NitroScrollHelper=function(){var o=null;var r=history.state;var t=r&&typeof r.nitroScrollPos!=="undefined"&&r.nitroScrollPos&&r.nitroScrollPos>0;var e=t?r.nitroScrollPos:0;function l(){if(r!==null){if(typeof r==="object"){r.nitroScrollPos=window.pageYOffset}}else{r={nitroScrollPos:window.pageYOffset}}history.replaceState(r,"")}window.addEventListener("scroll",function(){if(o!==null)clearTimeout(o);o=setTimeout(l,200)},{passive:true});return{isScrolled:function(){return t},getScrollPos:function(){return e}}}();</script><script>(function(){var a=false;var e=document.documentElement.classList;var i=navigator.userAgent.toLowerCase();var n=["android","iphone","ipad"];var r=n.length;var o;var d=null;for(var t=0;t<r;t++){o=n[t];if(i.indexOf(o)>-1)d=o;if(e.contains(o)){a=true;e.remove(o)}}if(a&&d){e.add(d);if(d=="iphone"||d=="ipad"){e.add("ios")}}})();</script><script type="text/worker" id="nitro-web-worker">var preloadRequests=0;var remainingCount={};var baseURI="";self.onmessage=function(e){switch(e.data.cmd){case"RESOURCE_PRELOAD":var a=e.data.requestId;remainingCount[a]=0;e.data.resources.forEach(function(o){preload(o,function(e){return function(){console.log(e+" DONE: "+o);if(--remainingCount[e]==0){self.postMessage({cmd:"RESOURCE_PRELOAD",requestId:e})}}}(a));remainingCount[a]++});break;case"SET_BASEURI":baseURI=e.data.uri;break}};async function preload(o,a){if(typeof URL!=="undefined"&&baseURI){try{var e=new URL(o,baseURI);o=e.href}catch(e){console.log("Worker error: "+e.message)}}console.log("Preloading "+o);try{var n=new Request(o,{mode:"no-cors",redirect:"follow"});await fetch(n);a()}catch(e){console.log(e);var r=new XMLHttpRequest;r.responseType="blob";r.onload=a;r.onerror=a;r.open("GET",o,true);r.send()}}</script><script>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</script><link rel="preconnect" href="https://hwmiia.fra1.digitaloceanspaces.com" /><link rel="preconnect" href="https://js.stripe.com" /><link rel="preconnect" href="https://www.googletagmanager.com" /><link rel="preconnect" href="https://cdn-ehepc.nitrocdn.com" /><template id="nitro-deferred-styles-marker"></template><style type="text/css" id="nitro-critical-css">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</style> <template data-nitro-marker-id="92c1631b0b5bf66c5f934ae7bdd10cb0-1"></template> <template data-nitro-marker-id="mcjs"></template> <link rel="alternate" type="application/rss+xml" title="How we made it in Africa Feed" href="https://www.howwemadeitinafrica.com/feed/" /> <link rel="canonical" href="https://www.howwemadeitinafrica.com/building-a-palm-oil-business-in-ghana-entrepreneur-shares-his-journey/140284/" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.howwemadeitinafrica.com/#website","url":"https://www.howwemadeitinafrica.com/","name":"How we made it in Africa","description":"African Business Growth Stories, Ideas and Trends","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.howwemadeitinafrica.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.howwemadeitinafrica.com/building-a-palm-oil-business-in-ghana-entrepreneur-shares-his-journey/140284/#primaryimage","inLanguage":"en-US","url":"https://hwmiia.fra1.digitaloceanspaces.com/wp-content/uploads/2022/02/23145956/palm.jpg","contentUrl":"https://hwmiia.fra1.digitaloceanspaces.com/wp-content/uploads/2022/02/23145956/palm.jpg","width":800,"height":500},{"@type":"WebPage","@id":"https://www.howwemadeitinafrica.com/building-a-palm-oil-business-in-ghana-entrepreneur-shares-his-journey/140284/#webpage","url":"https://www.howwemadeitinafrica.com/building-a-palm-oil-business-in-ghana-entrepreneur-shares-his-journey/140284/","name":"Building a palm oil business in Ghana: Entrepreneur shares his journey","isPartOf":{"@id":"https://www.howwemadeitinafrica.com/#website"},"primaryImageOfPage":{"@id":"https://www.howwemadeitinafrica.com/building-a-palm-oil-business-in-ghana-entrepreneur-shares-his-journey/140284/#primaryimage"},"datePublished":"2022-02-23T18:45:52+00:00","dateModified":"2022-02-23T18:45:52+00:00","author":{"@id":"https://www.howwemadeitinafrica.com/#/schema/person/8448001d34488629e7adeb926f671114"},"description":"Benjamin Agyare, CEO of Mampoma Oil, explains how he grew his small-scale palm oil business.","breadcrumb":{"@id":"https://www.howwemadeitinafrica.com/building-a-palm-oil-business-in-ghana-entrepreneur-shares-his-journey/140284/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.howwemadeitinafrica.com/building-a-palm-oil-business-in-ghana-entrepreneur-shares-his-journey/140284/"]}]},{"@type":"BreadcrumbList","@id":"https://www.howwemadeitinafrica.com/building-a-palm-oil-business-in-ghana-entrepreneur-shares-his-journey/140284/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.howwemadeitinafrica.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.howwemadeitinafrica.com/news/"},{"@type":"ListItem","position":3,"name":"Building a palm oil business in Ghana: Entrepreneur shares his journey"}]},{"@type":"Person","@id":"https://www.howwemadeitinafrica.com/#/schema/person/8448001d34488629e7adeb926f671114","name":"Jeanette Clark","image":{"@type":"ImageObject","@id":"https://www.howwemadeitinafrica.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6ca825981ef5f8fceca05af58484f897?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/6ca825981ef5f8fceca05af58484f897?s=96&d=mm&r=g","caption":"Jeanette Clark"},"url":"https://www.howwemadeitinafrica.com/author/jeanette-clark/"}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /> <link rel='dns-prefetch' href='//js.stripe.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//s.w.org' /> <template data-nitro-marker-id="c1ec7e0aefd83262b8f3d353d2f4013e-1"></template> <link rel='stylesheet' id='megamenu-css' href='https://www.howwemadeitinafrica.com/wp-content/uploads/maxmegamenu/style.css' type='text/css' media='all' nitro-exclude /> <link rel='stylesheet' id='hwmiia_css_all_site-css' href='https://www.howwemadeitinafrica.com/wp-content/themes/hwmiia/style.css' type='text/css' media='all' nitro-exclude /> <link rel='stylesheet' id='tmm-css' href='https://www.howwemadeitinafrica.com/wp-content/plugins/team-members/inc/css/tmm_style.css' type='text/css' media='all' nitro-exclude /> <template data-nitro-marker-id="jquery-core-js"></template> <template data-nitro-marker-id="jquery-migrate-js"></template> <template data-nitro-marker-id="jetpack_related-posts-js-extra"></template> <template data-nitro-marker-id="jetpack_related-posts-js"></template> <script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/www.howwemadeitinafrica.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.howwemadeitinafrica.com\/wp-json\/wordpress-popular-posts","ID":140284,"token":"378ca61fb3","lang":0,"debug":0}
</script> <template data-nitro-marker-id="wpp-js-js"></template> <template data-nitro-marker-id="jquery-lp-gift-js"></template> <template data-nitro-marker-id="lp_registration_redirect-js-extra"></template> <template data-nitro-marker-id="lp_registration_redirect-js"></template> <template data-nitro-marker-id="leaky-paywall-coupons-js-js"></template> <template data-nitro-marker-id="google_gtagjs-js"></template> <template data-nitro-marker-id="google_gtagjs-js-after"></template> <link rel="https://api.w.org/" href="https://www.howwemadeitinafrica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.howwemadeitinafrica.com/wp-json/wp/v2/posts/140284" /><link rel="alternate" type="application/json+oembed" href="https://www.howwemadeitinafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.howwemadeitinafrica.com%2Fbuilding-a-palm-oil-business-in-ghana-entrepreneur-shares-his-journey%2F140284%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.howwemadeitinafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.howwemadeitinafrica.com%2Fbuilding-a-palm-oil-business-in-ghana-entrepreneur-shares-his-journey%2F140284%2F&#038;format=xml" /> <template data-nitro-marker-id="734ef8e1f5feffc25cfc217f4455916a-1"></template><template data-nitro-marker-id="c3e52db48383121a7b7f3665e4a4bac2-1"></template> <template data-nitro-marker-id="74388a7588240bc33bd1fad7ff7e4f2a-1"></template> <template data-nitro-marker-id="7ccaa6a65508612f542b348665392238-1"></template> <template data-nitro-marker-id="c475b1556a3d9214064005cda7e9f59d-1"></template> <link rel="icon" sizes="32x32" href="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2017/11/06124451/cropped-Africa-outline-32x32.png" /> <link rel="icon" sizes="192x192" href="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2017/11/06124451/cropped-Africa-outline-192x192.png" /> <link rel="apple-touch-icon" href="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2017/11/06124451/cropped-Africa-outline-180x180.png" /> <template data-nitro-marker-id="db3e52793d2b7038227614578d02fb73-1"></template> <template data-nitro-marker-id="da2f09e43ef0fbdc285d486c36baed7d-1"></template> <template data-nitro-marker-id="4eadda13fcd9be5cc8847cc6788a1726-1"></template> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" nitro-exclude></script> <template data-nitro-marker-id="ef7846a8491a3c62ccfef6883edfc548-1"></template> <template data-nitro-marker-id="82c5d7be156f0a4db995a98ab8d30252-1"></template> <script type="text/javascript" nitro-exclude>
			(adsbygoogle = window.adsbygoogle || []).push({
				google_ad_client: "ca-pub-7019378600133996",
				enable_page_level_ads: true
			});
		</script> <template data-nitro-marker-id="3fc6d514dfb5ac601d4bb3966165ab07-1"></template> <template data-nitro-marker-id="892339465f6392a1fcbe5a0ee9d6d039-1"></template> <template data-nitro-marker-id="bac5abafb14cbd86212adbb0db579c8d-1"></template><script nitro-exclude>window.IS_NITROPACK=!0;window.NITROPACK_STATE='FRESH';</script><script>window.nitro_lazySizesConfig=window.nitro_lazySizesConfig||{};window.nitro_lazySizesConfig.lazyClass="nitro-lazy";nitro_lazySizesConfig.srcAttr="nitro-lazy-src";nitro_lazySizesConfig.srcsetAttr="nitro-lazy-srcset";nitro_lazySizesConfig.expand=10;nitro_lazySizesConfig.expFactor=1;nitro_lazySizesConfig.hFac=1;nitro_lazySizesConfig.loadMode=1;nitro_lazySizesConfig.ricTimeout=50;nitro_lazySizesConfig.loadHidden=true;(function(){var u=null;var a=false;var e=false;var t={childList:false,attributes:true,subtree:false,attributeFilter:["src"],attributeOldValue:true};var i=null;var r=[];function n(e){let t=r.indexOf(e);if(t>-1){r.splice(t,1);i.disconnect();s()}e.contentWindow.location.replace(e.getAttribute("nitro-og-src"))}function o(){if(!i){i=new MutationObserver(function(e,a){e.forEach(n=>{if(n.type=="attributes"&&n.attributeName=="src"){let t=n.target;let i=t.getAttribute("nitro-og-src");let r=t.src;if(r!=i){a.disconnect();let e=r.replace(n.oldValue,"");if(r.indexOf("data:")===0&&["?","&"].indexOf(e.substr(0,1))>-1){if(i.indexOf("?")>-1){t.setAttribute("nitro-og-src",i+"&"+e.substr(1))}else{t.setAttribute("nitro-og-src",i+"?"+e.substr(1))}}t.src=n.oldValue;s()}}})})}return i}function l(e){o().observe(e,t)}function s(){r.forEach(l)}function c(){window.removeEventListener("scroll",c);window.nitro_lazySizesConfig.expand=300}window.addEventListener("scroll",c,{passive:true});window.addEventListener("NitroStylesLoaded",function(){a=true});window.addEventListener("load",function(){e=true});window.addEventListener("message",function(e){if(e.data.action&&e.data.action==="playBtnClicked"){var t=document.getElementsByTagName("iframe");for(var i=0;i<t.length;i++){if(e.source===t[i].contentWindow){n(t[i])}}}});document.addEventListener("lazybeforeunveil",function(t){var i=false;var r=t.target.getAttribute("nitro-lazy-bg");if(r){let e=t.target.style.backgroundImage.replace("data:image/gif;base64,R0lGODlhAQABAIABAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==",r.replace(/\(/g,"%28").replace(/\)/g,"%29"));if(e===t.target.style.backgroundImage){e="url("+r.replace(/\(/g,"%28").replace(/\)/g,"%29")+")"}t.target.style.backgroundImage=e;i=true}var e=t.target.className.indexOf("elementor-invisible")!=-1;if(e){i=true;if(a){t.target.className=t.target.className.replace("elementor-invisible","")}else{window.addEventListener("NitroStylesLoaded",function(e){return function(){e.className=e.className.replace("elementor-invisible","")}}(t.target))}}if(!i){var n=t.target.tagName.toLowerCase();if(n!=="img"&&n!=="iframe"){t.target.querySelectorAll("img[nitro-lazy-src],img[nitro-lazy-srcset]").forEach(function(e){e.classList.add("nitro-lazy")})}}});document.addEventListener("DOMContentLoaded",function(){document.querySelectorAll("iframe[nitro-og-src]").forEach(t=>{if(t.getAttribute("nitro-og-src").indexOf("vimeo")>-1){t.realGetAttribute=t.getAttribute;Object.defineProperty(t,"src",{value:t.getAttribute("nitro-og-src"),writable:false});Object.defineProperty(t,"getAttribute",{value:function(e){if(e=="src"){return t.realGetAttribute("nitro-og-src")}else{return t.realGetAttribute(e)}},writable:false})}r.push(t)});s()})})();</script><script id="nitro-lazyloader">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</script><script id="92c1631b0b5bf66c5f934ae7bdd10cb0-1" type="nitropack/inlinescript" class="nitropack-inline-script">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script><script id="mcjs" type="nitropack/inlinescript" class="nitropack-inline-script">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/20e5aa382145c71e44612e38b/110e26d6324fe166d0e86af50.js");</script><script id="c1ec7e0aefd83262b8f3d353d2f4013e-1" type="nitropack/inlinescript" class="nitropack-inline-script">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.howwemadeitinafrica.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script><script id="jetpack_related-posts-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script><script id="lp_registration_redirect-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script><script id="google_gtagjs-js-after" type="nitropack/inlinescript" class="nitropack-inline-script">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.howwemadeitinafrica.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-15530841-1", {"anonymize_ip":true});
</script><script id="734ef8e1f5feffc25cfc217f4455916a-1" type="nitropack/inlinescript" class="nitropack-inline-script">
jQuery(document).ready(function($){
	var menu = jQuery('#mega-menu-secondary').clone().attr('id', 'mega-menu-secondary-clone');
	menu.insertBefore('.is-hidden-desktop #menu-primary');
	console.log('ready');
})
</script><script id="c3e52db48383121a7b7f3665e4a4bac2-1" type="nitropack/inlinescript" class="nitropack-inline-script">var ms_grabbing_curosr='https://www.howwemadeitinafrica.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.howwemadeitinafrica.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script><script id="7ccaa6a65508612f542b348665392238-1" type="nitropack/inlinescript" class="nitropack-inline-script">grecaptcha.ready(function(){grecaptcha.execute("6LcJZQcaAAAAANcRI6hygQgOmgq667FogvR5FNn8",{action:"register"}).then(function(e){var c=document.getElementById("recaptcha-response");if(c!==null){c.value=e}})});</script><script id="c475b1556a3d9214064005cda7e9f59d-1" type="nitropack/inlinescript" class="nitropack-inline-script">window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:"/"};OneSignal.setDefaultNotificationUrl("https://www.howwemadeitinafrica.com");var n={};window._oneSignalInitOptions=n;n["wordpress"]=true;n["appId"]="e696ebdd-95bc-4331-9911-681f24280c61";n["allowLocalhostAsSecureOrigin"]=true;n["welcomeNotification"]={};n["welcomeNotification"]["title"]="";n["welcomeNotification"]["message"]="";n["path"]="https://www.howwemadeitinafrica.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";n["promptOptions"]={};n["promptOptions"]["actionMessage"]="Learn from Africa’s top businesspeople. Receive notifications about our latest articles.";OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt()});function documentInitOneSignal(){var n=document.getElementsByClassName("OneSignal-prompt");var e=function(n){OneSignal.push(["registerForPushNotifications"]);n.preventDefault()};for(var i=0;i<n.length;i++)n[i].addEventListener("click",e,false)}if(document.readyState==="complete"){documentInitOneSignal()}else{window.addEventListener("load",function(n){documentInitOneSignal()})}</script><script id="db3e52793d2b7038227614578d02fb73-1" type="nitropack/inlinescript" class="nitropack-inline-script">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var t=document.createElement("script");t.async=true;t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var o=document.getElementsByTagName("script")[0];o.parentNode.insertBefore(t,o)})();</script><script id="da2f09e43ef0fbdc285d486c36baed7d-1" type="nitropack/inlinescript" class="nitropack-inline-script">var adSlots={};googletag.cmd.push(function(){googletag.pubads().enableSingleRequest();googletag.pubads().disableInitialLoad();googletag.enableServices()});</script><script id="ef7846a8491a3c62ccfef6883edfc548-1" type="nitropack/inlinescript" class="nitropack-inline-script">
			GS_googleAddAdSenseService("ca-pub-7019378600133996");
			GS_googleEnableAllServices();
		</script><script id="82c5d7be156f0a4db995a98ab8d30252-1" type="nitropack/inlinescript" class="nitropack-inline-script">
			GA_googleAddSlot("ca-pub-7019378600133996", "300x250_below_article");
			GA_googleFetchAds();
		</script><script id="3fc6d514dfb5ac601d4bb3966165ab07-1" type="nitropack/inlinescript" class="nitropack-inline-script">function trackOutboundLink(t,n,c){try{_gaq.push(["_trackEvent",n,c])}catch(t){}setTimeout(function(){document.location.href=t.href},100)}</script><script id="892339465f6392a1fcbe5a0ee9d6d039-1" type="nitropack/inlinescript" class="nitropack-inline-script">
		    (function(h,o,t,j,a,r){
		        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
		        h._hjSettings={hjid:668105,hjsv:6};
		        a=o.getElementsByTagName('head')[0];
		        r=o.createElement('script');r.async=1;
		        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
		        a.appendChild(r);
		    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
		</script><script id="976acb7c744c055470ee708e2123bd21-1" type="nitropack/inlinescript" class="nitropack-inline-script"></script><script id="a51db4d89cc429017d3bbcb6c7079c70-1" type="nitropack/inlinescript" class="nitropack-inline-script">
gform.initializeOnLoaded( function() {gformInitSpinner( 1804559838, 'https://www.howwemadeitinafrica.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_1804559838').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1804559838');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1804559838').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_1804559838').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1804559838').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1804559838').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1804559838').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1804559838, 'https://www.howwemadeitinafrica.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [1804559838, current_page]);window['gf_submitting_1804559838'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1804559838').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_1804559838').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [1804559838]);window['gf_submitting_1804559838'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_1804559838').text());}, 50);}else{jQuery('#gform_1804559838').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1804559838, current_page]);} );} );
</script><script id="ceff00b53092e1daebb10975367b9056-1" type="nitropack/inlinescript" class="nitropack-inline-script">jQuery(document).ready(function(e){e(".leaky_paywall_subscription_option").append('<div class="options-footer"></div>');e(".leaky_paywall_subscription_option").append('<div class="cancel-note">Cancel anytime</div>');e("#option-1 .leaky_paywall_subscription_price").text("$8.95");e("#option-2 .leaky_paywall_subscription_price").text("$64.95");e("#option-2 .leaky_paywall_subscription_payment_options").append('<div class="save-now-discount">(Save 40%)</div>');e('<img id="powered-by" src="https://www.howwemadeitinafrica.com/wp-content/uploads/2020/07/powered-stripe.png" alt="Powered by Stripe" />').insertBefore("#card-element");e('<p class="please-note-payment">Your card will be charged the sum of the Total above. Your subscription will auto renew at the full amount until you cancel.</p>').insertAfter("#card-element");e('input[name="leaky_paywall_mailchimp_optin"]').attr("checked","checked");e('input[name="leaky_paywall_mailchimp_optin"]').attr("checked","checked");e('input[name="first_name"]').prop("required",true);e('input[name="last_name"]').prop("required",true);setInterval(function(){e("#leaky-paywall-submit").prop("disabled",false)},200)});</script><script id="leaky_paywall_cookie_js-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":".content","page_container":"article .entry-content","lead_in_elements":"1"};
/* ]]> */
</script><script id="leaky_paywall_script-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_51GxUNVKHvKTDgZndPx6qdMCsdjWOCp1fTaDlgbfDoWr8xbE1eN8FwKhDqO0g7gVP87YmTlTDQEdxNdpDJOdu9Sae00AhAR5h6i","apple_pay":"yes"};
/* ]]> */
</script><script id="jquery-ui-datepicker-js-after" type="nitropack/inlinescript" class="nitropack-inline-script">
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"'d MM yy'","firstDay":1,"isRTL":false});});
</script><script id="megamenu-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script><script id="wp-polyfill-js-after" type="nitropack/inlinescript" class="nitropack-inline-script">
( 'fetch' in window ) || document.write( '<script src="https://www.howwemadeitinafrica.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.howwemadeitinafrica.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.howwemadeitinafrica.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.howwemadeitinafrica.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.howwemadeitinafrica.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.howwemadeitinafrica.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.howwemadeitinafrica.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script><script id="wp-i18n-js-after" type="nitropack/inlinescript" class="nitropack-inline-script">
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script><script id="wp-a11y-js-translations" type="nitropack/inlinescript" class="nitropack-inline-script">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script><script id="gform_gravityforms-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_global = {"gf_currency_config":{"name":"South African Rand","symbol_left":"R","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"ZAR"},"base_url":"https:\/\/www.howwemadeitinafrica.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.howwemadeitinafrica.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"1":"1"};
/* ]]> */
</script><script id="sharing-js-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script><script id="sharing-js-js-after" type="nitropack/inlinescript" class="nitropack-inline-script">var windowOpen;(function(){function n(e,t){return!!(e.matches&&e.matches(t)||e.msMatchesSelector&&e.msMatchesSelector(t))}document.body.addEventListener("click",function(e){if(!e.target){return}var t;if(n(e.target,"a.share-twitter")){t=e.target}else if(e.target.parentNode&&n(e.target.parentNode,"a.share-twitter")){t=e.target.parentNode}if(t){e.preventDefault();if(typeof windowOpen!=="undefined"){windowOpen.close()}windowOpen=window.open(t.getAttribute("href"),"wpcomtwitter","menubar=1,resizable=1,width=600,height=350");return false}})})();var windowOpen;(function(){function n(e,t){return!!(e.matches&&e.matches(t)||e.msMatchesSelector&&e.msMatchesSelector(t))}document.body.addEventListener("click",function(e){if(!e.target){return}var t;if(n(e.target,"a.share-facebook")){t=e.target}else if(e.target.parentNode&&n(e.target.parentNode,"a.share-facebook")){t=e.target.parentNode}if(t){e.preventDefault();if(typeof windowOpen!=="undefined"){windowOpen.close()}windowOpen=window.open(t.getAttribute("href"),"wpcomfacebook","menubar=1,resizable=1,width=600,height=400");return false}})})();var windowOpen;(function(){function n(e,t){return!!(e.matches&&e.matches(t)||e.msMatchesSelector&&e.msMatchesSelector(t))}document.body.addEventListener("click",function(e){if(!e.target){return}var t;if(n(e.target,"a.share-linkedin")){t=e.target}else if(e.target.parentNode&&n(e.target.parentNode,"a.share-linkedin")){t=e.target.parentNode}if(t){e.preventDefault();if(typeof windowOpen!=="undefined"){windowOpen.close()}windowOpen=window.open(t.getAttribute("href"),"wpcomlinkedin","menubar=1,resizable=1,width=580,height=450");return false}})})();</script><script id="7efa055eecd2460764e5f14f8c28ddc5-1" type="nitropack/inlinescript" class="nitropack-inline-script">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script><script id="5e857cfcf1f9afa4eb5895d5956bbace-1" type="nitropack/inlinescript" class="nitropack-inline-script">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [1, 1]) } );
</script><script id="8678f9e1394c116645f945bfac44e3d9-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(){window['__CF$cv$params']={r:'6e22a2744a8876cc',m:'hAEPPmOa5t8wYraDnFFxB6.ttpyTakJmQAxiQ8eDaNg-1645642172-0-Aecpv2o+zJWvTW9iOGi6ZP7FFMfX7/+QeXnUStsEQ9Y3gojLcjPl7euvzhylbNYJzM5JWqvBjAdvg0doJbmUe6WPFNrfQuFle4p3C3el39pI6dw5lgpa2FhH1kh2/AarKySbh696Gl7T+89J2UxM6bkEgF8H9u68h7By7+cOILIaQHY+8z+X5k67QLVuLOIL9pnjcWyoWVIO2pFYHv2QVy1SKTaBHrJbrBkSVAjrx8BWQgKYMstxQa5PKQLWegjcfKOt4YbBpXZSPfOOu5pVoc4=',s:[0xfc15299697,0x6fab4ff244],u:'/cdn-cgi/challenge-platform/h/g'}})();</script><script>(function(n){"use strict";if(!n.loadCSS){n.loadCSS=function(){}}var o=loadCSS.relpreload={};o.support=function(){var t;try{t=n.document.createElement("link").relList.supports("preload")}catch(e){t=false}return function(){return t}}();o.bindMediaToggle=function(e){var t=e.media||"all";function a(){e.media=t}if(e.addEventListener){e.addEventListener("load",a)}else if(e.attachEvent){e.attachEvent("onload",a)}setTimeout(function(){e.rel="stylesheet";e.media="only x"});setTimeout(a,3e3)};o.poly=function(){if(o.support()){return}var e=n.document.getElementsByTagName("link");for(var t=0;t<e.length;t++){var a=e[t];if(a.rel==="preload"&&a.getAttribute("as")==="style"&&!a.getAttribute("data-loadcss")){a.setAttribute("data-loadcss",true);o.bindMediaToggle(a)}}};if(!o.support()){o.poly();var e=n.setInterval(o.poly,500);if(n.addEventListener){n.addEventListener("load",function(){o.poly();n.clearInterval(e)})}else if(n.attachEvent){n.attachEvent("onload",function(){o.poly();n.clearInterval(e)})}}if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}else{n.loadCSS=loadCSS}})(typeof global!=="undefined"?global:this);</script><script nitro-exclude>(function(){let n=document.cookie.includes("9d63262f59cd9b3378f01392c");let i={initNP_PPL:function(){if(window.NP_PPL!==undefined)return;window.NP_PPL={prefetches:[],lcpEvents:[]}},logPrefetch:function(e,t){if(!n)return;this.initNP_PPL();window.NP_PPL.prefetches.push({url:e,initiator:t,timestamp:performance.now()})},logLcpEvent:function(e,t=null){if(!n)return;this.initNP_PPL();window.NP_PPL.lcpEvents.push({message:e,data:t,timestamp:performance.now()})}};if(!window.requestIdleCallback){window.requestIdleCallback=function(e,t){var t=t||{};var n=1;var l=t.timeout||n;var r=performance.now();return setTimeout(function(){e({get didTimeout(){return t.timeout?false:performance.now()-r-n>l},timeRemaining:function(){return Math.max(0,n+(performance.now()-r))}})},n)}}if(!window.cancelIdleCallback){window.cancelIdleCallback=function(e){clearTimeout(e)}}let e=function(e,t){i.logLcpEvent("MUTATION_DETECTED",e);clearTimeout(f);f=setTimeout(L,500,e)};let E=function(e,t=""){if(r.indexOf(e)>-1){return}if(r.length>15){return}const n=document.createElement("link");n.rel="prefetch";n.href=e;document.head.appendChild(n);r.push(e);i.logPrefetch(e,t)};function t(t){let e=document.querySelector("body");let n=/#.*$/;let l=window.location.href.replace(n,"");while(t!=e){let e=Array.from(t.querySelectorAll("a"));e=e.filter(e=>{if(e.closest("nav")!==null)return false;if(e.href=="")return false;if(e.href.replace(n,"")==l)return false;if(e.href.replace(n,"")=="")return false;if(e.href.includes("cart"))return false;return true});if(e.length>0)return[e,t];t=t.parentElement}return[[],null]}let d=function(){if(o==null){i.logLcpEvent("IDLE_CALLBACK_CALLED_WITHOUT_LCP_ELEMENT");a++;if(a>2){window.cancelIdleCallback(u);i.logLcpEvent("IDLE_CALLBACK_CANCELLED")}return}let e=[];[e,c]=t(o);if(e.length==0){window.cancelIdleCallback(u);i.logLcpEvent("IDLE_CALLBACK_CANCELLED");return}l(e);s.observe(c,{subtree:true,childList:true,attributes:true});i.logLcpEvent("MUTATION_OBSERVER_REGISTERED");window.cancelIdleCallback(u);i.logLcpEvent("IDLE_CALLBACK_CANCELLED")};function l(l){let e=".howwemadeitinafrica.com";let r=new RegExp(e+"$");if(!l)return;for(let n=0;n<l.length;n++){let e=new URL(l[n].href);let t="."+e.hostname.replace("www.","");if(!r.exec(t))continue;i.logLcpEvent("LCP_LINK_APPROVED",l[n]);E(l[n].href,"LCP_PREFETCH");return true}return false}function L(e){i.logLcpEvent("MUTATION_RESCAN_TRIGGERED",e);l(t(c)[0])}let r=[];let o=null;let c=null;let u=0;let a=0;const s=new MutationObserver(e);let f=0;let w=new PerformanceObserver(e=>{i.logLcpEvent("LCP_DETECTED",e.getEntries().at(-1).element);o=e.getEntries().at(-1).element});let p=function(e){u=window.requestIdleCallback(d);window.removeEventListener("load",p)};w.observe({type:"largest-contentful-paint",buffered:true});window.addEventListener("load",p)})();</script><script nitro-exclude>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</script><script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head> <body id="hwmiia" class="post-template-default single single-post postid-140284 single-format-standard push _masterslider _msp_version_3.2.14 mega-menu-secondary mega-menu-primary wpbdp-with-button-styles"> <div class="branding push" role="banner"> <div class="inner"> <h1 class="logo"> <a href="https://www.howwemadeitinafrica.com/"> <img width="220" alt="" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/themes/hwmiia/build/img/africa-business-insight-new.svg" class="desktop-logo nitro-lazy" nitro-lazy-empty id="OTA4OjE1Ng==-1" src="data:image/svg+xml;nitro-empty-id=OTA4OjE1Ng==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgOTU1NCAzNTQzIiB3aWR0aD0iOTU1NCIgaGVpZ2h0PSIzNTQzIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /> <img width="220" alt="" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/themes/hwmiia/build/img/africa-business-insight-new.png" class="mobile-logo nitro-lazy" nitro-lazy-empty id="OTA5OjE1NQ==-1" src="data:image/svg+xml;nitro-empty-id=OTA5OjE1NQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjc1MiAxMDIxIiB3aWR0aD0iMjc1MiIgaGVpZ2h0PSIxMDIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /> </a> </h1> <div class="sidebar sidebar-header"> <aside id="custom_html-4" class="widget_text widget widget_custom_html"><h1 class="is-hidden">Advertisement</h1><div class="textwidget custom-html-widget"><a href="https://bit.ly/2Uvb2B5" target="_blank" id="banner-dhl" onclick="ga('send', 'event', 'banner', 'banner-click', 'DHL Banner', 1);" rel="noopener"><img width="728" height="150" alt="" sizes="(max-width: 728px) 100vw, 728px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2021/04/06122924/Imports-from-Africa-720x150-1.jpg 728w, https://hwmiia.fra1.digitaloceanspaces.com/wp-content/uploads/2015/05/06130437/DHL_728x150-150x30.png 150w, https://hwmiia.fra1.digitaloceanspaces.com/wp-content/uploads/2015/05/06130437/DHL_728x150-300x61.png 300w, https://hwmiia.fra1.digitaloceanspaces.com/wp-content/uploads/2015/05/06130437/DHL_728x150-200x41.png 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2021/04/06122924/Imports-from-Africa-720x150-1.jpg" class="image wp-image-48385 attachment-full size-full nitro-lazy" nitro-lazy-empty id="OTE0OjEwMTQ=-1" src="data:image/svg+xml;nitro-empty-id=OTE0OjEwMTQ=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzIwIDE1MCIgd2lkdGg9IjcyMCIgaGVpZ2h0PSIxNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a></div></aside> </div> </div> </div> <nav class="nav-primary is-hidden-mobile" role="navigation"> <div class="inner"> <h1 class="is-hidden">Primary Navigation</h1> <div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="slide" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="0" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-60275' id='mega-menu-item-60275'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-123987' id='mega-menu-item-123987'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/articles/business-growth-stories/" tabindex="0">Business Growth Stories</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-123990' id='mega-menu-item-123990'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/articles/ideas/" tabindex="0">Ideas</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-123993' id='mega-menu-item-123993'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/articles/trends/" tabindex="0">Trends</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-60232' id='mega-menu-item-60232'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/country/" tabindex="0">Countries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-60183' id='mega-menu-item-60183'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sectors<span class="mega-indicator"></span></a> <ul class="mega-sub-menu"> <li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-columns-1-of-2 mega-menu-item-60193' id='mega-menu-item-60193'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/agriculture-sectors-2/">Agribusiness &amp; Food</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60194' id='mega-menu-item-60194'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/banking/">Banking &amp; Financial Services</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-60195' id='mega-menu-item-60195'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/consumer_goods/">Consumer Goods</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60196' id='mega-menu-item-60196'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/education/">Education</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-60211' id='mega-menu-item-60211'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/energy/">Energy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60197' id='mega-menu-item-60197'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/healthcare-sectors/">Healthcare</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-60198' id='mega-menu-item-60198'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/ict/">ICT</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60199' id='mega-menu-item-60199'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/infrastructure/">Infrastructure</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-60200' id='mega-menu-item-60200'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/manufacturing/">Manufacturing</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60201' id='mega-menu-item-60201'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/media/">Media, Sports &amp; Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-60203' id='mega-menu-item-60203'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/oil-gas/">Mining, Oil &amp; Gas</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60204' id='mega-menu-item-60204'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/property/">Property</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-60205' id='mega-menu-item-60205'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/retail-sectors/">Retail</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-89160' id='mega-menu-item-89160'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/tech/">Tech</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-60208' id='mega-menu-item-60208'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/tourism-leisure/">Tourism &amp; Leisure</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60209' id='mega-menu-item-60209'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/sectors/transportation/">Transport &amp; Logistics</a></li></ul> </li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-right mega-menu-megamenu mega-menu-item-60184' id='mega-menu-item-60184'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/" aria-haspopup="true" aria-expanded="false" tabindex="0">Press Office<span class="mega-indicator"></span></a> <ul class="mega-sub-menu"> <li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60221' id='mega-menu-item-60221'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/absa/">ABSA</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60222' id='mega-menu-item-60222'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/africa-ceo-forum/">Africa CEO Forum</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-63062' id='mega-menu-item-63062'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/african-energy-chamber/">African Energy Chamber</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60218' id='mega-menu-item-60218'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/arcelormittal/">ArcelorMittal</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-62289' id='mega-menu-item-62289'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/bertha-centre/">Bertha Centre</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60223' id='mega-menu-item-60223'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/broll/">Broll</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-60213' id='mega-menu-item-60213'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/centurion-law-group/">Centurion Law Group</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60229' id='mega-menu-item-60229'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/ethiopian-airlines/">Ethiopian Airlines</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-63297' id='mega-menu-item-63297'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/honoris-united-universities/">Honoris United Universities</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-63357' id='mega-menu-item-63357'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/international-islamic-trade-finance-corporation/">International Islamic Trade Finance Corporation</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-98536' id='mega-menu-item-98536'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/mediterrania-capital-partners/">Mediterrania Capital Partners</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-63750' id='mega-menu-item-63750'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/minet/">Minet</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-63969' id='mega-menu-item-63969'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/network-international/">Network International</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60206' id='mega-menu-item-60206'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/phatisa/">Phatisa</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-60507' id='mega-menu-item-60507'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/polyoak-packaging/">Polyoak Packaging</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-60219' id='mega-menu-item-60219'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/rmb/">RMB</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-61853' id='mega-menu-item-61853'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/rmb-corvest/">RMB Corvest</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-62919' id='mega-menu-item-62919'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/telkom-kenya/">Telkom Kenya</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-60231' id='mega-menu-item-60231'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/uct-gsb/">UCT GSB</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-item-63589' id='mega-menu-item-63589'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/verve/">Verve</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-2 mega-menu-clear mega-menu-item-120559' id='mega-menu-item-120559'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/category/press-office/wala/">Wala</a></li></ul> </li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-123995' id='mega-menu-item-123995'><a class="mega-menu-link" href="https://book.howwemadeitinafrica.com/" tabindex="0">HOW WE MADE IT IN AFRICA: THE BOOK</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-66903' id='mega-menu-item-66903'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/subscribe/" tabindex="0">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-60226' id='mega-menu-item-60226'><a class="dashicons-search mega-menu-link" href="https://www.howwemadeitinafrica.com/search/" tabindex="0">Search</a></li></ul></div> </div> </nav> <div class="content-wrapper"> <div class="inner"> <div role="main"> <article id="post-140284" class="post-140284 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture-sectors-2 category-business-growth-stories category-ghana category-manufacturing tag-benjamin-agyare tag-ghana tag-mampoma-oil"> <header> <p class="meta small"> <span class="is-hidden">Published by </span><a href="https://www.howwemadeitinafrica.com/author/jeanette-clark/" title="Posts by Jeanette Clark" rel="author">Jeanette Clark</a><span class="is-hidden"> on </span><time datetime="2022-02-23">23 February 2022</time> </p> <h1>Building a palm oil business in Ghana: Entrepreneur shares his journey</h1> </header> <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-140284" class="share-twitter sd-button share-icon no-text" href="https://www.howwemadeitinafrica.com/building-a-palm-oil-business-in-ghana-entrepreneur-shares-his-journey/140284/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-140284" class="share-facebook sd-button share-icon no-text" href="https://www.howwemadeitinafrica.com/building-a-palm-oil-business-in-ghana-entrepreneur-shares-his-journey/140284/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-140284" class="share-linkedin sd-button share-icon no-text" href="https://www.howwemadeitinafrica.com/building-a-palm-oil-business-in-ghana-entrepreneur-shares-his-journey/140284/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.howwemadeitinafrica.com/building-a-palm-oil-business-in-ghana-entrepreneur-shares-his-journey/140284/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.howwemadeitinafrica.com/building-a-palm-oil-business-in-ghana-entrepreneur-shares-his-journey/140284/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> <div class="content"> <p><img alt="" width="800" height="500" sizes="(max-width: 800px) 100vw, 800px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/23145956/palm.jpg 800w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/23145956/palm-600x375.jpg 600w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/23145956/palm-768x480.jpg 768w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/23145956/palm-150x94.jpg 150w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/23145956/palm.jpg" class="size-full wp-image-140291 aligncenter nitro-lazy" nitro-lazy-empty id="OTQxOjY0NA==-1" src="data:image/svg+xml;nitro-empty-id=OTQxOjY0NA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgODAwIDUwMCIgd2lkdGg9IjgwMCIgaGVpZ2h0PSI1MDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></p> <p><em>Palm oil is the most widely used vegetable oil in the world. In Twifo Praso in <a href="https://www.howwemadeitinafrica.com/category/countries/ghana/" target="_blank" rel="noopener">Ghana</a>, west of the capital city of Accra, Benjamin Agyare has built his company Mampoma Oil. He started buying the oil palm fruit from farmers in 2016, selling it on to processors. Over time, Agyare expanded this business. It now provides oil palm seedlings to farmers and processes the fruit as well.&nbsp;</em></p> <h4>Finding the right focus</h4> <p>If Agyare had to start over, he would invest in processing the oil palm fruit at the same time as developing the supply side.</p><div class='code-block code-block-9' style='margin:8px auto;text-align:center;display:block;clear:both;'> <div class="dfpAd" id="ad-621681bbe3d3e" data-slotcode="/4980469/300x250_below_article" data-size='[[302, 302], [300, 250]]'></div> </div> <p>In 2016, when the company was founded, his research showed there were a lot of artisanal and industrial mills vying for palm fruit in the region. With such intense competition and not enough fruit to go around, the company focused on increasing supply by supporting farmers, providing them with technical inputs, and then buying the fruit to sell on to the various mills.</p> <p>Agyare admits the growth of the company would have been more pronounced had he ventured into processing earlier.</p> <p>It was only in 2021 that Mampoma acquired an artisanal palm oil mill, locally called a Kramer after the European engineer who originally installed one of these in the country. With this, Mampoma could produce around 500 litres of oil per day.</p> <h4>Demand-driven production</h4> <p>“The demand for the oil keeps growing because 70% to 80% of all our food items contain palm oil or a component of it. The cosmetics industry is also driving up demand for palm kernel oil,” says Agyare.</p><div class='code-block code-block-3 ai-viewport-1' style='margin:8px auto;text-align:center;display:block;clear:both;'> <div class="dfpAd" id="ad-621681bbe394c" data-slotcode="/4980469/5" data-size='[[300, 300], [336, 280]]'></div> </div> <p>Palm oil is extracted from the outer part of the fruit while palm kernel oil comes from the soft part of the seed.</p> <p>In addition to the robust market for the two oils, there are various co-products (Agyare’s preferred word for by-products obtained in the production process) that enjoy a healthy and growing client base. Mampoma hopes to, in time, produce all of the possible products it can from the palm fruit and its kernels. This is why Mampoma Oil established a separate company – Mampoma Farms Limited in 2020 – to increase the oil palm farming base. Agyare invited three directors to invest and join him and his father on the board. The funds brought in by these directors were used to grow 120,000 seedlings, which were distributed to outgrowers and smallholder farmers in 2021.</p> <p>Mampoma procures from the farmers, then processes as much of the palm fruit as its mill can handle and directs the rest to the nearby industrial mills. Its own product goes largely to two clients that take all the available oil. “In peak season, our little machine and staff work 24 hours a day just to meet the demand,” he says.</p> <h4>The challenge of finance</h4> <p>“Sadly, our financial system does not favour young and upcoming entrepreneurs. Instead, they look for well-established businesses,” he explains. “Even though there are programmes for start-ups and you join a mentorship programme, obtaining funding at the end of it all remains a challenge.”</p><div class='code-block code-block-10 ai-viewport-1 ai-viewport-2' style='margin:8px auto;text-align:center;display:block;clear:both;'> <div class="dfpAd" id="ad-621681bbe3ff5" data-slotcode="/4980469/D50" data-size='[[300, 300], [336, 280]]'></div> </div> <p>To overcome the lack of capital, Agyare has brought in partners and ploughs most of the company’s profits back into operations and expansion.</p> <p>The potential for higher profits is locked up in increased oil-processing capacity, he says. The company is currently in talks with Absa Bank in Ghana – through its Young Africa Works Programme – to fund a motorised, upgraded version of the Kramer or even to install a mini-plant with a one-tonne per hour processing capacity.</p> <p>“With an upgraded Kramer, our oil extraction rate will be between 12% and 15%; and with the international-standard mini-plant between 20% and 22%.”</p> <h4>Putting the paperwork in place</h4> <p>Unmet demand means increased competition for the oil palm fruit in the region, even from the farmers within Mampoma’s network of suppliers. “A few farmers did some side-selling last year. This was before we had formalised the agreements. In February this year, 80% of the farmers were registered as part of our outgrower and smallholder farmer scheme. We provide input support such as fertiliser, and they are contractually obliged to sell us their fruit. Mampoma will also appoint technical support officers to guide them on best-practice for pre- and post-harvest operations.”</p> <h4>Further expansion along the value chain</h4> <p>Mampoma sells every co-product it can from the production process: the whole kernels (as it is not yet extracting oil from the kernels), the fruit fibre and the empty fruit bunches.</p><div class='code-block code-block-11 ai-viewport-1 ai-viewport-2' style='margin:8px auto;text-align:center;display:block;clear:both;'> <div class="dfpAd" id="ad-621681bbe4259" data-slotcode="/4980469/D70" data-size='[[300, 300], [336, 280]]'></div> </div> <p>He hopes the mini-plant will soon become a reality as it will mean increased output. An improved mill could double the company’s revenue from its current US$53,000. With a mini-mill, it jumps exponentially to $700,000.</p> <p>For Agyare, the long-term plan is to move into refining the oil once the processing capacity has improved. “Refining both oils means there will be more products to sell, including input ingredients for the cosmetics, pastry and baking industries. The opportunities are endless.”</p> <hr /> <p><strong>Mampoma Oil CEO Benjamin Agyare&#8217;s contact information</strong></p> <p><em>Contact details are only visible to our Monthly/Annual subscribers. <a href="https://www.howwemadeitinafrica.com/subscribe/">Subscribe here.</a></em></p> <div id='jp-relatedposts' class='jp-relatedposts'> <h3 class="jp-relatedposts-headline"><em>Related articles</em></h3> </div> <nav role="pagination"> </nav> </div> <footer> <p class="meta small"> Tags: <a href="https://www.howwemadeitinafrica.com/tag/benjamin-agyare/" rel="tag">Benjamin Agyare</a>, <a href="https://www.howwemadeitinafrica.com/tag/ghana/" rel="tag">Ghana</a>, <a href="https://www.howwemadeitinafrica.com/tag/mampoma-oil/" rel="tag">Mampoma Oil</a> </p> </footer> </article> </div> <aside class="sidebar sidebar-content-primary"> <section id="ai_widget-4" class="widget ai_widget ai-viewport-1 ai-viewport-2"><div class='code-block code-block-5' style='margin:8px auto;text-align:center;display:block;clear:both;'> <div class="dfpAd" id="ad-621681bbe4aee" data-slotcode="/4980469/300x600_ATF" data-size='[300, 600]' style='height:600px;width:300px;'></div> </div> </section> <section id="posts-latest-pressoffice" class="widget widget-archive"> <h1>Press Office</h1> <form> <select name="cat" class="select-nav"> <option value="">Select Press Office Category</option> <option value="1624">Phatisa</option><option value="3398">Exhibition Management Services</option><option value="3519">BiD Network</option><option value="3575">University of Stellenbosch Business School</option><option value="4284">QuickBooks</option><option value="4550">Mysimax</option><option value="5023">Centurion Law Group</option><option value="5057">101 Ways To Make Money in Africa</option><option value="5493">ICB 2015 Forum</option><option value="5840">eduFORCE</option><option value="5912">Africa CEO Forum</option><option value="6368">SkyVision</option><option value="6394">In On Africa</option><option value="6530">One Drop</option><option value="6688">Wood-Mizer</option><option value="6691">Djembe Communications</option><option value="6706">ArcelorMittal</option><option value="6909">Nashua</option><option value="6958">Imani</option><option value="7201">RMB</option><option value="7236">Africa Oil &amp; Power</option><option value="7572">ABSA</option><option value="7630">Broll</option><option value="7833">Securexpo East Africa</option><option value="8252">TECNO Mobile</option><option value="8312">UCT GSB</option><option value="8327">Bertha Centre</option><option value="8613">The SA-NCC Banking &amp; Finance Forum 2016</option><option value="8615">EnergyNet Ltd.</option><option value="9059">Ethiopian Airlines</option><option value="9161">Standard Chartered Bank</option><option value="9361">ConMin West Africa</option><option value="9609">Zoto</option><option value="9768">Pan-African Health Tourism Congress</option><option value="9847">Southern Fried Chicken</option><option value="10031">Polyoak Packaging</option><option value="10279">Jetweb</option><option value="10326">HJR Retail Group</option><option value="10636">China-Africa Investment Forum</option><option value="11267">AVCA</option><option value="11297">OPIC</option><option value="11360">Maritz Africa</option><option value="11443">NEWURBAN</option><option value="11485">African Energy Chamber</option><option value="11530">RMB Corvest</option><option value="11531">Whistler African Style Rum</option><option value="11710">China Homelife and China Machinex</option><option value="11788">Ampersand</option><option value="12015">Africa Private Equity News</option><option value="12034">Kunjani Wines</option><option value="12075">Geddes Rose Distribution</option><option value="12098">Telkom Kenya</option><option value="12247">Bata</option><option value="12271">Honoris United Universities</option><option value="12299">International Islamic Trade Finance Corporation</option><option value="12314">Insider</option><option value="12423">Verve</option><option value="12452">Bigen Group</option><option value="12492">Warranty Extender</option><option value="12515">Minet</option><option value="12541">Djembe Consultants</option><option value="12642">Network International</option><option value="12698">Zayed Sustainability Prize</option><option value="12905">Soronko Academy</option><option value="13323">AfricaWorks</option><option value="13421">Mediterrania Capital Partners</option><option value="13491">African Center for Economic Transformation</option><option value="13687">Wala</option><option value="13749">african|markets</option><option value="13785">Farm Costing Solutions</option><option value="13896">Afreximbank</option><option value="13897">Fund for Export Development in Africa</option> </select> </form> <article id="post-137690" class="post-137690 post type-post status-publish format-standard has-post-thumbnail hentry category-honoris-united-universities category-press-office tag-allen-leroux tag-fedisa-fashion-school tag-honoris-united-universities"> <a href="https://www.howwemadeitinafrica.com/fashion-is-an-industry-capable-of-fundamental-economic-transformation-for-africa/137690/"> <img width="100" height="120" alt="" sizes="(max-width: 100px) 100vw, 100px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2019/05/06124007/honoris200x240-100x120.jpg 100w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2019/05/06124007/honoris200x240-150x180.jpg 150w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2019/05/06124007/honoris200x240.jpg 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2019/05/06124007/honoris200x240-100x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty id="MTAwMjo2MDA=-1" src="data:image/svg+xml;nitro-empty-id=MTAwMjo2MDA=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="post-content"> <header> <p class="meta small"> Honoris United Universities </p> <h1><a href="https://www.howwemadeitinafrica.com/fashion-is-an-industry-capable-of-fundamental-economic-transformation-for-africa/137690/">Fashion is an industry capable of fundamental economic transformation for Africa</a></h1> </header> </div> </article> <article id="post-136886" class="post-136886 post type-post status-publish format-standard has-post-thumbnail hentry category-press-office"> <a href="https://www.howwemadeitinafrica.com/storytelling-the-missing-rib-of-africas-innovation-ecosystem/136886/"> <img width="100" height="120" alt="" sizes="(max-width: 100px) 100vw, 100px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2019/10/06123906/djembe-logo-100x120.png 100w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2019/10/06123906/djembe-logo-150x180.png 150w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2019/10/06123906/djembe-logo.png 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2019/10/06123906/djembe-logo-100x120.png" class="attachment-thumbnail size-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty id="MTAxNDo1ODg=-1" src="data:image/svg+xml;nitro-empty-id=MTAxNDo1ODg=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="post-content"> <header> <p class="meta small"> </p> <h1><a href="https://www.howwemadeitinafrica.com/storytelling-the-missing-rib-of-africas-innovation-ecosystem/136886/">Storytelling: the missing rib of Africa’s innovation ecosystem</a></h1> </header> </div> </article> <article id="post-134494" class="post-134494 post type-post status-publish format-standard has-post-thumbnail hentry category-afreximbank category-press-office tag-afreximbank"> <a href="https://www.howwemadeitinafrica.com/the-latest-afreximbank-vacancies/134494/"> <img width="100" height="120" alt="" sizes="(max-width: 100px) 100vw, 100px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2021/12/10144515/Afreximbank-Logo-200x240-1-100x120.jpg 100w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2021/12/10144515/Afreximbank-Logo-200x240-1-150x180.jpg 150w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2021/12/10144515/Afreximbank-Logo-200x240-1.jpg 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2021/12/10144515/Afreximbank-Logo-200x240-1-100x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty id="MTAyNjo2NDg=-1" src="data:image/svg+xml;nitro-empty-id=MTAyNjo2NDg=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="post-content"> <header> <p class="meta small"> Afreximbank </p> <h1><a href="https://www.howwemadeitinafrica.com/the-latest-afreximbank-vacancies/134494/">The latest Afreximbank vacancies</a></h1> </header> </div> </article> <article id="post-134350" class="post-134350 post type-post status-publish format-standard has-post-thumbnail hentry category-press-office tag-old-mutual"> <a href="https://www.howwemadeitinafrica.com/old-mutual-celebrates-partners-keeping-hope-alive-with-2021/134350/"> <img width="100" height="120" alt="" sizes="(max-width: 100px) 100vw, 100px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2021/12/08172220/Old-Mutual-logo-200x240-1-100x120.jpg 100w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2021/12/08172220/Old-Mutual-logo-200x240-1-150x180.jpg 150w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2021/12/08172220/Old-Mutual-logo-200x240-1.jpg 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2021/12/08172220/Old-Mutual-logo-200x240-1-100x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty id="MTAzODo2NDQ=-1" src="data:image/svg+xml;nitro-empty-id=MTAzODo2NDQ=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="post-content"> <header> <p class="meta small"> </p> <h1><a href="https://www.howwemadeitinafrica.com/old-mutual-celebrates-partners-keeping-hope-alive-with-2021/134350/">Old Mutual celebrates partners keeping hope alive in 2021</a></h1> </header> </div> </article> </section> <section id="ai_widget-8" class="widget ai_widget ai-viewport-1"><div class='code-block code-block-4' style='margin:8px auto;text-align:center;display:block;clear:both;'> <a href="https://book.howwemadeitinafrica.com/" target="_blank"><img nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2018/12/How-we-made-it-in-Africa-Web-Banner-300px.jpg" class="nitro-lazy" nitro-lazy-empty id="MTA1MDoxODQ=-1" src="data:image/svg+xml;nitro-empty-id=MTA1MDoxODQ=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAwIDMwMCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIzMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a></div> </section> </aside> <aside class="sidebar sidebar-content-secondary"> <section id="connect" class="widget widget-connect"> <h1>Connect</h1> <h2 class="small">Join us on social media</h2> <ul class="social list-horizontal"> <li> <a href="https://feeds.feedburner.com/howwemadeitinafrica"> <img width="15" height="15" alt="Feedburner" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/themes/hwmiia/build/img/icn-rss.svg" class="nitro-lazy" nitro-lazy-empty id="MTA2MDoxMzQ=-1" src="data:image/svg+xml;nitro-empty-id=MTA2MDoxMzQ=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDMwIDQzMCIgd2lkdGg9IjQzMCIgaGVpZ2h0PSI0MzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> </li> <li> <a href="https://www.twitter.com/madeitinafrica"> <img width="15" height="15" alt="Twitter" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/themes/hwmiia/build/img/icn-twitter.svg" class="nitro-lazy" nitro-lazy-empty id="MTA2NToxMzU=-1" src="data:image/svg+xml;nitro-empty-id=MTA2NToxMzU=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDMwIDQzMCIgd2lkdGg9IjQzMCIgaGVpZ2h0PSI0MzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> </li> <li> <a href="https://www.facebook.com/pages/How-we-made-it-in-Africa/114169345274242"> <img width="15" height="15" alt="Facebook" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/themes/hwmiia/build/img/icn-facebook.svg" class="nitro-lazy" nitro-lazy-empty id="MTA3MDoxMzc=-1" src="data:image/svg+xml;nitro-empty-id=MTA3MDoxMzc=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDMwIDQzMCIgd2lkdGg9IjQzMCIgaGVpZ2h0PSI0MzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> </li> <li> <a href="https://www.linkedin.com/groups/How-we-made-it-in-4962548?home=&gid=4962548&trk=anet_ug_hm" width="15" height="15" alt="LinkedIn"> <img nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/themes/hwmiia/build/img/icn-linkedin.svg" class="nitro-lazy" nitro-lazy-empty id="MTA3NTo5OQ==-1" src="data:image/svg+xml;nitro-empty-id=MTA3NTo5OQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDMwIDQzMCIgd2lkdGg9IjQzMCIgaGVpZ2h0PSI0MzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> </li> </ul> <h2 class="small">Stay connected by subscribing to our free weekly email newsletter</h2> <template data-nitro-marker-id="976acb7c744c055470ee708e2123bd21-1"></template> <div class='gf_browser_chrome gform_wrapper gform_wrapper_original_id_1 gform_legacy_markup_wrapper' id='gform_wrapper_1804559838'><div id='gf_1804559838' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1804559838' id='gform_1804559838' action='/building-a-palm-oil-business-in-ghana-entrepreneur-shares-his-journey/140284/#gf_1804559838' novalidate> <div class='gform_body gform-body'><ul id='gform_fields_1804559838' class='gform_fields top_label form_sublabel_below description_below'><li id="field_1_2" class="gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible"><label class='gfield_label' for='input_1804559838_2'>Email Address<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'> <input name='input_2' id='input_1804559838_2' type='email' value='' class='medium' placeholder='Email address' aria-required="true" aria-invalid="false" /> </div></li></ul></div> <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1804559838' class='gform_button button' value='Submit' onclick='if(window["gf_submitting_1804559838"]){return false;}  if( !jQuery("#gform_1804559838")[0].checkValidity || jQuery("#gform_1804559838")[0].checkValidity()){window["gf_submitting_1804559838"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1804559838"]){return false;} if( !jQuery("#gform_1804559838")[0].checkValidity || jQuery("#gform_1804559838")[0].checkValidity()){window["gf_submitting_1804559838"]=true;}  jQuery("#gform_1804559838").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=0' /> <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='1' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjgxYTg3MDA2NzU1OTc3YjYyOTlkYTQ2ZjVlZTFjNzhmIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' /> <input type='hidden' name='gform_random_id' value='1804559838' /><input type='hidden' name='gform_field_values' value='' /> </div> </form> </div> <iframe style='display:none;width:0px;height:0px;' name='gform_ajax_frame_1804559838' id='gform_ajax_frame_1804559838' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.' nitro-lazy-src="about:blank" class="nitro-lazy"></iframe> <template data-nitro-marker-id="a51db4d89cc429017d3bbcb6c7079c70-1"></template> </section> <section id="sidebar-articles" class="widget"> <h1 class="is-hidden">News</h1> <div class="accordion"> <nav class="acc-trigger"> <ol class="list-horizontal"> <li class="current-acc-item"><a href="#popular">Popular</a></li> <li><a href="#latest">Latest</a></li> </ol> </nav> <div class="acc-content"> <div class="acc-panel widget widget-archive current-acc-panel" id="popular"> <h2 class="is-hidden">Popular Posts</h2> <article class="post"><a href="https://www.howwemadeitinafrica.com/eight-business-ventures-in-africa-worth-considering-in-2022/136883/"><img width="100" height="120" alt="" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/wordpress-popular-posts/136883-featured-100x120.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb nitro-lazy" nitro-lazy-empty id="MTExMjozNTU=-1" src="data:image/svg+xml;nitro-empty-id=MTExMjozNTU=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a><div class="post-content"><header><a href="https://www.howwemadeitinafrica.com/eight-business-ventures-in-africa-worth-considering-in-2022/136883/"><h1>Eight business ventures in Africa worth considering in 2022</h1></a><p class="meta small"><span class="is-hidden">Published by </span><a href="https://www.howwemadeitinafrica.com/author/admin/">Staff Writer</a>, <span class="is-hidden"> on </span>6 Jan 2022</p></header></div></article> <article class="post"><a href="https://www.howwemadeitinafrica.com/10-business-ideas-to-pursue-in-africa-packaging-baked-goods-affordable-housing-and-more/127141/"><img width="100" height="120" alt="" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/wordpress-popular-posts/127141-featured-100x120.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb nitro-lazy" nitro-lazy-empty id="MTExMzozODM=-1" src="data:image/svg+xml;nitro-empty-id=MTExMzozODM=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a><div class="post-content"><header><a href="https://www.howwemadeitinafrica.com/10-business-ideas-to-pursue-in-africa-packaging-baked-goods-affordable-housing-and-more/127141/"><h1>10 business ideas to pursue in Africa: Packaging, baked goods, affordable housing and more</h1></a><p class="meta small"><span class="is-hidden">Published by </span><a href="https://www.howwemadeitinafrica.com/author/admin/">Staff Writer</a>, <span class="is-hidden"> on </span>27 Sep 2021</p></header></div></article> <article class="post"><a href="https://www.howwemadeitinafrica.com/agribusiness-and-food-opportunities-in-africa-chilli-catfish-cassava-and-more/135119/"><img width="100" height="120" alt="" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/wordpress-popular-posts/135119-featured-100x120.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb nitro-lazy" nitro-lazy-empty id="MTExNDozNzM=-1" src="data:image/svg+xml;nitro-empty-id=MTExNDozNzM=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a><div class="post-content"><header><a href="https://www.howwemadeitinafrica.com/agribusiness-and-food-opportunities-in-africa-chilli-catfish-cassava-and-more/135119/"><h1>Agribusiness and food opportunities in Africa – chilli, catfish, cassava and more</h1></a><p class="meta small"><span class="is-hidden">Published by </span><a href="https://www.howwemadeitinafrica.com/author/admin/">Staff Writer</a>, <span class="is-hidden"> on </span>20 Dec 2021</p></header></div></article> <article class="post"><a href="https://www.howwemadeitinafrica.com/empty-houses-litter-nigerias-cities-despite-housing-crisis/133745/"><img width="100" height="120" alt="" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/wordpress-popular-posts/133745-featured-100x120.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb nitro-lazy" nitro-lazy-empty id="MTExNTozNTQ=-1" src="data:image/svg+xml;nitro-empty-id=MTExNTozNTQ=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a><div class="post-content"><header><a href="https://www.howwemadeitinafrica.com/empty-houses-litter-nigerias-cities-despite-housing-crisis/133745/"><h1>Empty houses litter Nigeria&#8217;s cities despite housing crisis</h1></a><p class="meta small"><span class="is-hidden">Published by </span><a href="https://www.howwemadeitinafrica.com/author/kelechukwu-iruoma/">Kelechukwu Iruoma</a>, <span class="is-hidden"> on </span>4 Dec 2021</p></header></div></article> <article class="post"><a href="https://www.howwemadeitinafrica.com/ghana-the-story-of-a-coconut-company-that-exports-throughout-the-world/136554/"><img width="100" height="120" alt="" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/wordpress-popular-posts/136554-featured-100x120.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb nitro-lazy" nitro-lazy-empty id="MTExNjozNjY=-1" src="data:image/svg+xml;nitro-empty-id=MTExNjozNjY=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a><div class="post-content"><header><a href="https://www.howwemadeitinafrica.com/ghana-the-story-of-a-coconut-company-that-exports-throughout-the-world/136554/"><h1>Ghana: The story of a coconut company that exports throughout the world</h1></a><p class="meta small"><span class="is-hidden">Published by </span><a href="https://www.howwemadeitinafrica.com/author/tom-collins/">Tom Collins</a>, <span class="is-hidden"> on </span>4 Jan 2022</p></header></div></article> <article class="post"><a href="https://www.howwemadeitinafrica.com/exporting-chillies-from-uganda-to-europe-how-this-entrepreneur-built-her-business/129606/"><img width="100" height="120" alt="" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/wordpress-popular-posts/129606-featured-100x120.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb nitro-lazy" nitro-lazy-empty id="MTExNzozNzc=-1" src="data:image/svg+xml;nitro-empty-id=MTExNzozNzc=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a><div class="post-content"><header><a href="https://www.howwemadeitinafrica.com/exporting-chillies-from-uganda-to-europe-how-this-entrepreneur-built-her-business/129606/"><h1>Exporting chillies from Uganda to Europe: How this entrepreneur built her business</h1></a><p class="meta small"><span class="is-hidden">Published by </span><a href="https://www.howwemadeitinafrica.com/author/jeanette-clark/">Jeanette Clark</a>, <span class="is-hidden"> on </span>19 Oct 2021</p></header></div></article> <article class="post"><a href="https://www.howwemadeitinafrica.com/where-to-invest-in-africa-report-reveals-top-10-economies/126466/"><img width="100" height="120" alt="" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/wordpress-popular-posts/126466-featured-100x120.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb nitro-lazy" nitro-lazy-empty id="MTExODozNTM=-1" src="data:image/svg+xml;nitro-empty-id=MTExODozNTM=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a><div class="post-content"><header><a href="https://www.howwemadeitinafrica.com/where-to-invest-in-africa-report-reveals-top-10-economies/126466/"><h1>Where to invest in Africa: Report reveals top 10 economies</h1></a><p class="meta small"><span class="is-hidden">Published by </span><a href="https://www.howwemadeitinafrica.com/author/admin/">Staff Writer</a>, <span class="is-hidden"> on </span>22 Sep 2021</p></header></div></article> <article class="post"><a href="https://www.howwemadeitinafrica.com/zambia-seven-companies-cashing-in-on-agribusiness-opportunities/132069/"><img width="100" height="120" alt="" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/wordpress-popular-posts/132069-featured-100x120.jpg" class="wpp-thumbnail wpp_featured wpp_cached_thumb nitro-lazy" nitro-lazy-empty id="MTExOTozNTk=-1" src="data:image/svg+xml;nitro-empty-id=MTExOTozNTk=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a><div class="post-content"><header><a href="https://www.howwemadeitinafrica.com/zambia-seven-companies-cashing-in-on-agribusiness-opportunities/132069/"><h1>Zambia: Seven companies cashing in on agribusiness opportunities</h1></a><p class="meta small"><span class="is-hidden">Published by </span><a href="https://www.howwemadeitinafrica.com/author/admin/">Staff Writer</a>, <span class="is-hidden"> on </span>14 Nov 2021</p></header></div></article> </div> <div class="acc-panel widget widget-archive" id="latest"> <h2 class="is-hidden">Latest Posts</h2> <article id="post-140284" class="post-140284 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture-sectors-2 category-business-growth-stories category-ghana category-manufacturing tag-benjamin-agyare tag-ghana tag-mampoma-oil"> <a href="https://www.howwemadeitinafrica.com/building-a-palm-oil-business-in-ghana-entrepreneur-shares-his-journey/140284/"> <img width="100" height="120" alt="" sizes="(max-width: 100px) 100vw, 100px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/23203010/benjamin-100x120.jpg 100w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/23203010/benjamin-150x180.jpg 150w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/23203010/benjamin.jpg 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/23203010/benjamin-100x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty id="MTEyNTo1NzY=-1" src="data:image/svg+xml;nitro-empty-id=MTEyNTo1NzY=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="post-content"> <a href="https://www.howwemadeitinafrica.com/building-a-palm-oil-business-in-ghana-entrepreneur-shares-his-journey/140284/"> <header> <h1>Building a palm oil business in Ghana: Entrepreneur shares his journey</h1> <p class="meta small"><span class="is-hidden">Published by </span>Jeanette Clark<span class="is-hidden"> on </span><time datetime="2022-02-23">23 February 2022</time></p> </header> </a> </div> </article> <article id="post-140295" class="post-140295 post type-post status-publish format-standard has-post-thumbnail hentry category-ghana category-transportation category-trends tag-agility"> <a href="https://www.howwemadeitinafrica.com/could-ghana-be-africas-next-biggest-commercial-logistics-hub/140295/"> <img width="100" height="120" alt="" sizes="(max-width: 100px) 100vw, 100px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/23161731/Port-of-tema-200x240-1-100x120.jpg 100w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/23161731/Port-of-tema-200x240-1-150x180.jpg 150w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/23161731/Port-of-tema-200x240-1.jpg 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/23161731/Port-of-tema-200x240-1-100x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty id="MTEzODo2MzI=-1" src="data:image/svg+xml;nitro-empty-id=MTEzODo2MzI=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="post-content"> <a href="https://www.howwemadeitinafrica.com/could-ghana-be-africas-next-biggest-commercial-logistics-hub/140295/"> <header> <h1>Could Ghana be Africa’s next biggest commercial logistics hub?</h1> <p class="meta small"><span class="is-hidden">Published by </span>Conrad Onyango<span class="is-hidden"> on </span><time datetime="">23 February 2022</time></p> </header> </a> </div> </article> <article id="post-140171" class="post-140171 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-egypt tag-algiers tag-cairo tag-casablanca tag-egypt tag-johannesburg"> <a href="https://www.howwemadeitinafrica.com/these-are-africas-top-business-cities-according-to-a-new-index/140171/"> <img width="100" height="120" alt="" sizes="(max-width: 100px) 100vw, 100px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/21170740/Cairo-egypt-200x240-1-100x120.jpg 100w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/21170740/Cairo-egypt-200x240-1-150x180.jpg 150w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/21170740/Cairo-egypt-200x240-1.jpg 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/21170740/Cairo-egypt-200x240-1-100x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty id="MTE1MTo2Mjg=-1" src="data:image/svg+xml;nitro-empty-id=MTE1MTo2Mjg=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="post-content"> <a href="https://www.howwemadeitinafrica.com/these-are-africas-top-business-cities-according-to-a-new-index/140171/"> <header> <h1>These are Africa&#8217;s top business cities, according to a new index</h1> <p class="meta small"><span class="is-hidden">Published by </span>Martin Armstrong<span class="is-hidden"> on </span><time datetime="2022-02-22">22 February 2022</time></p> </header> </a> </div> </article> <article id="post-140183" class="post-140183 post type-post status-publish format-standard has-post-thumbnail hentry category-ideas tag-johannesburg-stock-exchange tag-sandown-capital"> <a href="https://www.howwemadeitinafrica.com/african-private-equity-compelling-opportunities-while-many-foreign-investors-remain-on-the-sidelines/140183/"> <img width="100" height="120" alt="" sizes="(max-width: 100px) 100vw, 100px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/22142616/Johannesburg-views-200x240-1-100x120.jpg 100w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/22142616/Johannesburg-views-200x240-1-150x180.jpg 150w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/22142616/Johannesburg-views-200x240-1.jpg 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/22142616/Johannesburg-views-200x240-1-100x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty id="MTE2NDo2NTY=-1" src="data:image/svg+xml;nitro-empty-id=MTE2NDo2NTY=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="post-content"> <a href="https://www.howwemadeitinafrica.com/african-private-equity-compelling-opportunities-while-many-foreign-investors-remain-on-the-sidelines/140183/"> <header> <h1>African private equity: compelling opportunities while many foreign investors remain on the sidelines</h1> <p class="meta small"><span class="is-hidden">Published by </span>Andy Smith<span class="is-hidden"> on </span><time datetime="">22 February 2022</time></p> </header> </a> </div> </article> <article id="post-140025" class="post-140025 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture-sectors-2 category-business-growth-stories category-manufacturing category-nigeria tag-john-a-alamu tag-johnvents-industries tag-nigeria"> <a href="https://www.howwemadeitinafrica.com/nigerian-businessman-capitalises-on-opportunities-in-the-cocoa-industry/140025/"> <img width="100" height="120" alt="" sizes="(max-width: 100px) 100vw, 100px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/18141505/Johnvents-200x240-1-100x120.jpg 100w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/18141505/Johnvents-200x240-1-150x180.jpg 150w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/18141505/Johnvents-200x240-1.jpg 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/18141505/Johnvents-200x240-1-100x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty id="MTE3Nzo2MjA=-1" src="data:image/svg+xml;nitro-empty-id=MTE3Nzo2MjA=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="post-content"> <a href="https://www.howwemadeitinafrica.com/nigerian-businessman-capitalises-on-opportunities-in-the-cocoa-industry/140025/"> <header> <h1>Nigerian businessman capitalises on opportunities in the cocoa industry</h1> <p class="meta small"><span class="is-hidden">Published by </span>Jeanette Clark<span class="is-hidden"> on </span><time datetime="2022-02-21">21 February 2022</time></p> </header> </a> </div> </article> <article id="post-140044" class="post-140044 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture-sectors-2 category-ideas category-retail-sectors category-tech tag-massmart tag-sabi tag-sokowatch tag-tecno tag-transsion"> <a href="https://www.howwemadeitinafrica.com/how-commerce-is-evolving-in-africa-a-conversation-with-aubrey-hruby/140044/"> <img width="100" height="120" alt="" sizes="(max-width: 100px) 100vw, 100px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2019/06/06124002/Aubrey-Hruby-200x240-100x120.png 100w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2019/06/06124002/Aubrey-Hruby-200x240-150x180.png 150w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2019/06/06124002/Aubrey-Hruby-200x240.png 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2019/06/06124002/Aubrey-Hruby-200x240-100x120.png" class="attachment-thumbnail size-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty id="MTE5MDo2MjQ=-1" src="data:image/svg+xml;nitro-empty-id=MTE5MDo2MjQ=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="post-content"> <a href="https://www.howwemadeitinafrica.com/how-commerce-is-evolving-in-africa-a-conversation-with-aubrey-hruby/140044/"> <header> <h1>How commerce is evolving in Africa: A conversation with Aubrey Hruby</h1> <p class="meta small"><span class="is-hidden">Published by </span>Aubrey Hruby<span class="is-hidden"> on </span><time datetime="2022-02-19">19 February 2022</time></p> </header> </a> </div> </article> <article id="post-140024" class="post-140024 post type-post status-publish format-standard has-post-thumbnail hentry category-ideas category-tech tag-andela tag-kobo360 tag-maurizio-caio tag-tlcom-capital tag-twiga-foods"> <a href="https://www.howwemadeitinafrica.com/how-this-vc-firm-plans-to-invest-150m-in-african-start-ups/140024/"> <img width="100" height="120" alt="" sizes="(max-width: 100px) 100vw, 100px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/18143028/Maurizio-Caio-200x240-1-100x120.jpg 100w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/18143028/Maurizio-Caio-200x240-1-150x180.jpg 150w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/18143028/Maurizio-Caio-200x240-1.jpg 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/18143028/Maurizio-Caio-200x240-1-100x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty id="MTIwMzo2MzY=-1" src="data:image/svg+xml;nitro-empty-id=MTIwMzo2MzY=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="post-content"> <a href="https://www.howwemadeitinafrica.com/how-this-vc-firm-plans-to-invest-150m-in-african-start-ups/140024/"> <header> <h1>How this VC firm plans to invest $150m in African start-ups</h1> <p class="meta small"><span class="is-hidden">Published by </span>James Torvaney<span class="is-hidden"> on </span><time datetime="2022-02-18">18 February 2022</time></p> </header> </a> </div> </article> <article id="post-139951" class="post-139951 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture-sectors-2 category-business-growth-stories category-ghana category-manufacturing tag-ghana tag-loccitane tag-raphael-gonzalez tag-savannah-fruits-company tag-unilever"> <a href="https://www.howwemadeitinafrica.com/ghana-company-sells-homegrown-shea-butter-to-unilever-and-loccitane/139951/"> <img width="100" height="120" alt="" sizes="(max-width: 100px) 100vw, 100px" nitro-lazy-srcset="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/16225838/Savanna-Fruits-200x240-1-100x120.jpg 100w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/16225838/Savanna-Fruits-200x240-1-150x180.jpg 150w, https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/16225838/Savanna-Fruits-200x240-1.jpg 200w" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2022/02/16225838/Savanna-Fruits-200x240-1-100x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty id="MTIxNjo2NDA=-1" src="data:image/svg+xml;nitro-empty-id=MTIxNjo2NDA=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEyMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="post-content"> <a href="https://www.howwemadeitinafrica.com/ghana-company-sells-homegrown-shea-butter-to-unilever-and-loccitane/139951/"> <header> <h1>Ghana: Company sells homegrown shea butter to Unilever and L&#8217;Occitane</h1> <p class="meta small"><span class="is-hidden">Published by </span>Tom Collins<span class="is-hidden"> on </span><time datetime="2022-02-17">17 February 2022</time></p> </header> </a> </div> </article> </div> </div> </div> </section> <section id="execphp-38" class="widget widget_execphp"> <div class="execphpwidget"><a href="http://book.howwemadeitinafrica.com" target="_blank"><img nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2018/10/Pre-order-website-1.png" class="nitro-lazy" nitro-lazy-empty id="MTIzMToyNDM=-1" src="data:image/svg+xml;nitro-empty-id=MTIzMToyNDM=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTYwIDMxNSIgd2lkdGg9IjU2MCIgaGVpZ2h0PSIzMTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a></div> </section> </aside> </div> </div> <script nitro-exclude>
    document.cookie = 'nitroCachedPage=' + (!window.NITROPACK_STATE ? '0' : '1') + '; path=/';
</script> <script nitro-exclude>
    if (!window.NITROPACK_STATE || window.NITROPACK_STATE != 'FRESH') {
        var proxyPurgeOnly = 0;
        if (typeof navigator.sendBeacon !== 'undefined') {
            var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly93d3cuaG93d2VtYWRlaXRpbmFmcmljYS5jb20vYnVpbGRpbmctYS1wYWxtLW9pbC1idXNpbmVzcy1pbi1naGFuYS1lbnRyZXByZW5ldXItc2hhcmVzLWhpcy1qb3VybmV5LzE0MDI4NC8='); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', '55caf703405a45933bae7066cde33cd20879d5b0f0345c0c77ade42e7c1f6190c971e2ba4c5f98c6938cb623138c735d374c2d2b4d15e30ebd93a808305a708d'); nitroData.append('proxyPurgeOnly', ''); nitroData.append('layout', 'post'); navigator.sendBeacon(location.href, nitroData);
        } else {
            var xhr = new XMLHttpRequest(); xhr.open('POST', location.href, true); xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded'); xhr.send('nitroBeaconUrl=aHR0cHM6Ly93d3cuaG93d2VtYWRlaXRpbmFmcmljYS5jb20vYnVpbGRpbmctYS1wYWxtLW9pbC1idXNpbmVzcy1pbi1naGFuYS1lbnRyZXByZW5ldXItc2hhcmVzLWhpcy1qb3VybmV5LzE0MDI4NC8=&nitroBeaconCookies=W10=&nitroBeaconHash=55caf703405a45933bae7066cde33cd20879d5b0f0345c0c77ade42e7c1f6190c971e2ba4c5f98c6938cb623138c735d374c2d2b4d15e30ebd93a808305a708d&proxyPurgeOnly=&layout=post');
        }
    }
</script> <div class="sidebar sidebar-top"> <div class="inner"> <aside id="maxmegamenu-2" class="widget widget_maxmegamenu"><div id="mega-menu-wrap-secondary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-secondary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="click" data-effect="slide" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="0" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-64284' id='mega-menu-item-64284'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/login/" tabindex="0">LOG IN</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-66898' id='mega-menu-item-66898'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/subscribe/" tabindex="0">SUBSCRIBE</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-66993' id='mega-menu-item-66993'><a class="mega-menu-link" href="https://www.howwemadeitinafrica.com/about-2/" tabindex="0">About</a></li></ul></div></aside> </div> </div> <div class="footer" role="contentinfo"> <div class="inner"> <h1 class="is-hidden">Footer</h1> <nav class="nav-footer is-hidden-desktop" role="navigation"> <div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-60275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60275"><a href="https://www.howwemadeitinafrica.com/">Home</a></li> <li id="menu-item-123987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123987"><a href="https://www.howwemadeitinafrica.com/category/articles/business-growth-stories/">Business Growth Stories</a></li> <li id="menu-item-123990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123990"><a href="https://www.howwemadeitinafrica.com/category/articles/ideas/">Ideas</a></li> <li id="menu-item-123993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123993"><a href="https://www.howwemadeitinafrica.com/category/articles/trends/">Trends</a></li> <li id="menu-item-60232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60232"><a href="https://www.howwemadeitinafrica.com/country/">Countries</a></li> <li id="menu-item-60183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-60183"><a href="https://www.howwemadeitinafrica.com/category/sectors/">Sectors</a> <ul class="sub-menu"> <li id="menu-item-60193" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60193"><a href="https://www.howwemadeitinafrica.com/category/sectors/agriculture-sectors-2/">Agribusiness &amp; Food</a></li> <li id="menu-item-60194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60194"><a href="https://www.howwemadeitinafrica.com/category/sectors/banking/">Banking &amp; Financial Services</a></li> <li id="menu-item-60195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60195"><a href="https://www.howwemadeitinafrica.com/category/sectors/consumer_goods/">Consumer Goods</a></li> <li id="menu-item-60196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60196"><a href="https://www.howwemadeitinafrica.com/category/sectors/education/">Education</a></li> <li id="menu-item-60211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60211"><a href="https://www.howwemadeitinafrica.com/category/sectors/energy/">Energy</a></li> <li id="menu-item-60197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60197"><a href="https://www.howwemadeitinafrica.com/category/sectors/healthcare-sectors/">Healthcare</a></li> <li id="menu-item-60198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60198"><a href="https://www.howwemadeitinafrica.com/category/sectors/ict/">ICT</a></li> <li id="menu-item-60199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60199"><a href="https://www.howwemadeitinafrica.com/category/sectors/infrastructure/">Infrastructure</a></li> <li id="menu-item-60200" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60200"><a href="https://www.howwemadeitinafrica.com/category/sectors/manufacturing/">Manufacturing</a></li> <li id="menu-item-60201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60201"><a href="https://www.howwemadeitinafrica.com/category/sectors/media/">Media, Sports &amp; Entertainment</a></li> <li id="menu-item-60203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60203"><a href="https://www.howwemadeitinafrica.com/category/sectors/oil-gas/">Mining, Oil &amp; Gas</a></li> <li id="menu-item-60204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60204"><a href="https://www.howwemadeitinafrica.com/category/sectors/property/">Property</a></li> <li id="menu-item-60205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60205"><a href="https://www.howwemadeitinafrica.com/category/sectors/retail-sectors/">Retail</a></li> <li id="menu-item-89160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89160"><a href="https://www.howwemadeitinafrica.com/category/sectors/tech/">Tech</a></li> <li id="menu-item-60208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60208"><a href="https://www.howwemadeitinafrica.com/category/sectors/tourism-leisure/">Tourism &amp; Leisure</a></li> <li id="menu-item-60209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60209"><a href="https://www.howwemadeitinafrica.com/category/sectors/transportation/">Transport &amp; Logistics</a></li> </ul> </li> <li id="menu-item-60184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60184"><a href="https://www.howwemadeitinafrica.com/category/press-office/">Press Office</a> <ul class="sub-menu"> <li id="menu-item-60221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60221"><a href="https://www.howwemadeitinafrica.com/category/press-office/absa/">ABSA</a></li> <li id="menu-item-60222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60222"><a href="https://www.howwemadeitinafrica.com/category/press-office/africa-ceo-forum/">Africa CEO Forum</a></li> <li id="menu-item-63062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63062"><a href="https://www.howwemadeitinafrica.com/category/press-office/african-energy-chamber/">African Energy Chamber</a></li> <li id="menu-item-60218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60218"><a href="https://www.howwemadeitinafrica.com/category/press-office/arcelormittal/">ArcelorMittal</a></li> <li id="menu-item-62289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62289"><a href="https://www.howwemadeitinafrica.com/category/press-office/bertha-centre/">Bertha Centre</a></li> <li id="menu-item-60223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60223"><a href="https://www.howwemadeitinafrica.com/category/press-office/broll/">Broll</a></li> <li id="menu-item-60213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60213"><a href="https://www.howwemadeitinafrica.com/category/press-office/centurion-law-group/">Centurion Law Group</a></li> <li id="menu-item-60229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60229"><a href="https://www.howwemadeitinafrica.com/category/press-office/ethiopian-airlines/">Ethiopian Airlines</a></li> <li id="menu-item-63297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63297"><a href="https://www.howwemadeitinafrica.com/category/press-office/honoris-united-universities/">Honoris United Universities</a></li> <li id="menu-item-63357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63357"><a href="https://www.howwemadeitinafrica.com/category/press-office/international-islamic-trade-finance-corporation/">International Islamic Trade Finance Corporation</a></li> <li id="menu-item-98536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98536"><a href="https://www.howwemadeitinafrica.com/category/press-office/mediterrania-capital-partners/">Mediterrania Capital Partners</a></li> <li id="menu-item-63750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63750"><a href="https://www.howwemadeitinafrica.com/category/press-office/minet/">Minet</a></li> <li id="menu-item-63969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63969"><a href="https://www.howwemadeitinafrica.com/category/press-office/network-international/">Network International</a></li> <li id="menu-item-60206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60206"><a href="https://www.howwemadeitinafrica.com/category/press-office/phatisa/">Phatisa</a></li> <li id="menu-item-60507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60507"><a href="https://www.howwemadeitinafrica.com/category/press-office/polyoak-packaging/">Polyoak Packaging</a></li> <li id="menu-item-60219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60219"><a href="https://www.howwemadeitinafrica.com/category/press-office/rmb/">RMB</a></li> <li id="menu-item-61853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61853"><a href="https://www.howwemadeitinafrica.com/category/press-office/rmb-corvest/">RMB Corvest</a></li> <li id="menu-item-62919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62919"><a href="https://www.howwemadeitinafrica.com/category/press-office/telkom-kenya/">Telkom Kenya</a></li> <li id="menu-item-60231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60231"><a href="https://www.howwemadeitinafrica.com/category/press-office/uct-gsb/">UCT GSB</a></li> <li id="menu-item-63589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63589"><a href="https://www.howwemadeitinafrica.com/category/press-office/verve/">Verve</a></li> <li id="menu-item-120559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120559"><a href="https://www.howwemadeitinafrica.com/category/press-office/wala/">Wala</a></li> </ul> </li> <li id="menu-item-123995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123995"><a href="https://book.howwemadeitinafrica.com/">HOW WE MADE IT IN AFRICA: THE BOOK</a></li> <li id="menu-item-66903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66903"><a href="https://www.howwemadeitinafrica.com/subscribe/">Subscribe</a></li> <li id="menu-item-60226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60226"><a href="https://www.howwemadeitinafrica.com/search/">Search</a></li> </ul></div> </nav> <div class="sidebar sidebar-footer"> <aside id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.howwemadeitinafrica.com/about-2/"><b>ABOUT US</b></a> <br /> <a href="https://www.howwemadeitinafrica.com/advertising/"><b>ADVERTISING</b></a> <br /><a href="https://www.howwemadeitinafrica.com/our-team-2/"><b>CONTRIBUTORS</b></a> <br /><a href="https://www.howwemadeitinafrica.com/subscribe/"><b>SUBSCRIBE</b></a> <br /> <br /> <a href="https://www.howwemadeitinafrica.com/privacy-policy/"><b>PRIVACY POLICY</b></a> <br /> <a href="https://www.howwemadeitinafrica.com/terms-of-service/"><b>TERMS OF SERVICE</b></a> <br /> <a href="https://www.howwemadeitinafrica.com/cookie-policy/"><b>COOKIE POLICY</b></a> <br /> <br /> <a href="https://www.howwemadeitinafrica.com/work-opportunities-at-how-we-made-it-in-africa/"><b>WE ARE HIRING!</b></a> </div></aside><aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img alt="" nitro-lazy-src="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/uploads/2020/07/06123554/stripe-payment.png" class="nitro-lazy" nitro-lazy-empty id="MTMyODoyNDg=-1" src="data:image/svg+xml;nitro-empty-id=MTMyODoyNDg=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwIDcwIiB3aWR0aD0iMjAwIiBoZWlnaHQ9IjcwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><b>CONTACT US</b> <br />Telephone / WhatsApp: +27 79 8827 447 <br />Email: <a href="/cdn-cgi/l/email-protection#f990979f96b991968e8e9c94989d9c908d9097989f8b909a98d79a9694"><span class="__cf_email__" data-cfemail="ea83848c85aa82859d9d8f878b8e8f839e83848b8c9883898bc4898587">[email&#160;protected]</span></a> <br /> <br /><u>South Africa</u> <br />Unit 205 The Hills Buchanan Square <br />160 Sir Lowry Road <br />Woodstock <br />Cape Town <br /> <br /><u>United Kingdom</u> <br />Collingham House 10-12 Gladstone Road Wimbledon <br />London <br />SW19 1QT </div></aside><aside id="execphp-40" class="widget widget_execphp"><h1 class="is-hidden">Published by</h1> <div class="execphpwidget"><table cellpadding="0" cellspacing="0"> <tr> <td> How we made it in Africa is published by Maritz Publishing CC. South African company registration: 1986/016729/23. Maritz Publishing disclaims all liability for any loss, damage, injury or expense however caused, arising from the use of, or reliance upon, in any manner, the information provided through this service and does not warrant the truth, accuracy or completeness of the information provided. The publisher's permission is required to reproduce the contents in any form. Copyright © 2021 — Maritz Publishing. All Rights Reserved. </td> </tr> </table></div> </aside> </div> </div> </div><script nitro-exclude>(function(){var e=[];var a={};var r=null;var i={enabled:true,observeSelectors:['[class*="slider"]','[id*="slider"]',".fotorama",".esg-grid"],attributes:["src","data-src"],attributeRegex:/^data:image\/.*?;nitro-empty-id=([^;]*);base64/,cssUrlFuncRegex:/^url\(['|"]data:image\/.*?;nitro-empty-id=([^;]*);base64/};var l=function(t){setTimeout(t,0)};var t=function(){document.querySelectorAll("[nitro-lazy-empty]").forEach(function(t){let e=t.getAttribute("nitro-lazy-src");let r=t.getAttribute("id");if(r&&e){a[r]=e}});r=new MutationObserver(n);let e=document.querySelectorAll(i.observeSelectors.join(","));for(let t=0;t<e.length;++t){r.observe(e[t],{subtree:true,childList:true,attributes:true,attributeFilter:i.attributes,characterData:false,attributeOldValue:false,characterDataOldValue:false})}};var n=function(a){for(let r=0;r<a.length;++r){switch(a[r].type){case"attributes":let t=a[r].target.getAttribute(a[r].attributeName);if(!t)break;let e=i.attributeRegex.exec(t);if(e&&e[1]){a[r].target.setAttribute("nitro-lazy-"+a[r].attributeName,u(e[1]));if(a[r].target.className.indexOf("nitro-lazy")<0){a[r].target.className+=" nitro-lazy"}}break;case"childList":if(a[r].addedNodes.length>0){for(let e=0;e<a[r].addedNodes.length;++e){let t=a[r].addedNodes[e];l(function(t){return function(){s(t,true)}}(t))}}break}}};var s=function(a,t){if(!(a instanceof HTMLElement))return;if(e.indexOf(a)>-1)return;for(let r=0;r<i.attributes.length;++r){let e=a.getAttribute(i.attributes[r]);if(e){let t=i.attributeRegex.exec(e);if(t){a.setAttribute("nitro-lazy-"+i.attributes[r],u(t[1]));if(a.className.indexOf("nitro-lazy")<0){a.className+=" nitro-lazy"}}}}if(a.style.backgroundImage){let t=i.cssUrlFuncRegex.exec(a.style.backgroundImage);if(t){a.setAttribute("nitro-lazy-bg",u(t[1]));if(a.className.indexOf("nitro-lazy")<0){a.className+=" nitro-lazy"}}}e.push(a);if(t){a.querySelectorAll("*").forEach(function(t){l(function(){s(t)})})}};function u(t){return a[t]}if(i.enabled){t()}})();</script> <template data-nitro-marker-id="83b926d767a9ed3e82c910cc56deb9c5-1"></template><template data-nitro-marker-id="ceff00b53092e1daebb10975367b9056-1"></template> <template data-nitro-marker-id="som_reset_password_script-js"></template> <template data-nitro-marker-id="js_cookie_js-js"></template> <template data-nitro-marker-id="leaky_paywall_cookie_js-js-extra"></template> <template data-nitro-marker-id="leaky_paywall_cookie_js-js"></template> <template data-nitro-marker-id="leaky_paywall_script-js-extra"></template> <template data-nitro-marker-id="leaky_paywall_script-js"></template> <template data-nitro-marker-id="jquery-ui-core-js"></template> <template data-nitro-marker-id="jquery-ui-datepicker-js"></template> <template data-nitro-marker-id="jquery-ui-datepicker-js-after"></template> <template data-nitro-marker-id="hwmiia_js_all-js"></template> <template data-nitro-marker-id="hwmiia_js_mq_mob-tab-js"></template> <template data-nitro-marker-id="stripe-js"></template> <template data-nitro-marker-id="hoverIntent-js"></template> <template data-nitro-marker-id="megamenu-js-extra"></template> <template data-nitro-marker-id="megamenu-js"></template> <template data-nitro-marker-id="megamenu-pro-js"></template> <template data-nitro-marker-id="wp-embed-js"></template> <template data-nitro-marker-id="remote_sdk-js"></template> <template data-nitro-marker-id="wp-polyfill-js"></template> <template data-nitro-marker-id="wp-polyfill-js-after"></template> <template data-nitro-marker-id="wp-dom-ready-js"></template> <template data-nitro-marker-id="wp-hooks-js"></template> <template data-nitro-marker-id="wp-i18n-js"></template> <template data-nitro-marker-id="wp-i18n-js-after"></template> <template data-nitro-marker-id="wp-a11y-js-translations"></template> <template data-nitro-marker-id="wp-a11y-js"></template> <template data-nitro-marker-id="gform_json-js"></template> <template data-nitro-marker-id="gform_gravityforms-js-extra"></template> <template data-nitro-marker-id="gform_gravityforms-js"></template> <template data-nitro-marker-id="gform_placeholder-js"></template> <template data-nitro-marker-id="sharing-js-js-extra"></template> <template data-nitro-marker-id="sharing-js-js"></template> <template data-nitro-marker-id="sharing-js-js-after"></template> <template data-nitro-marker-id="7efa055eecd2460764e5f14f8c28ddc5-1"></template> <template data-nitro-marker-id="5e857cfcf1f9afa4eb5895d5956bbace-1"></template> <template data-nitro-marker-id="8678f9e1394c116645f945bfac44e3d9-1"></template><script>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</script><noscript id="nitro-deferred-styles"><style type="text/css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:none !important;padding:0 !important;}</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/combinedCss/nitro-min-noimport-bf918f7b2a23023152f66899841f224a-stylesheet.css" /><style id='wp-block-library-inline-css' type='text/css' onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.has-text-align-justify{text-align:justify;}</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/combinedCss/nitro-min-noimport-8aa0ee0ddddc0d0b1a2c8a2364a1ce10-stylesheet.css" /><style onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.som-password-error-message,.som-password-sent-message{background-color:#2679ce;border-color:#2679ce;}</style><style onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">@media (max-width: 959px) and (min-width: 320px){.nav-footer #nav_menu-3{border-top:0;border-bottom:solid 1px #ccc;margin-bottom:10px;margin-top:0;padding-top:0;}.nav-footer ul{margin-bottom:10px;padding-top:10px;margin-top:auto !important;}#mega-menu-secondary-clone li a{color:#bfbfbf;}#mega-menu-secondary-clone{margin-bottom:0;padding:10px 0;margin-top:auto !important;border-bottom:solid 1px #ccc;}}</style><style id="wpp-loading-animation-styles" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">@-webkit-keyframes bgslide{from{background-position-x:0;}to{background-position-x:-200%;}}@keyframes bgslide{from{background-position-x:0;}to{background-position-x:-200%;}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear;}</style><style onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.grecaptcha-badge{visibility:hidden;}</style><style type="text/css" media="all" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">@import url("https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/plugins/wp-table-reloaded/css/nitro-min-d41d8cd98f00b204e9800998ecf8427e.plugin.css");@import url("https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/wp-content/plugins/wp-table-reloaded/css/nitro-min-d41d8cd98f00b204e9800998ecf8427e.datatables.css");</style><style type="text/css" id="wp-custom-css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">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</style><style type="text/css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)"></style><style onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.ai-viewports{--ai:1;}.ai-viewport-3{display:none !important;}.ai-viewport-2{display:none !important;}.ai-viewport-1{display:inherit !important;}.ai-viewport-0{display:none !important;}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important;}.ai-viewport-2{display:inherit !important;}}@media (max-width: 767px){.ai-viewport-1{display:none !important;}.ai-viewport-3{display:inherit !important;}}</style><style onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.single .content{display:none;}</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-ehepc.nitrocdn.com/irBzRYkBekzJBgZevpNPMGNeqdaqURgx/assets/static/optimized/rev-1356a43/combinedCss/nitro-min-noimport-389b637a7a23382f542c59da282f610b-stylesheet.css" /></noscript><script id="nitro-boot-resource-loader">NPRL.boot();</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e2614c9cae15b23',m:'Ejk5KK3ErBG7FeeBi4Elkz26eoUAAJ8znPx0PTZ8R5U-1645678312-0-AaGEbl5z1qT/nPP2weDowxxE7/m2oWILrDKUGKpUz4LRYJYhVHrx6G93i2lF+sAHiyAQnXDKa3zF1Ssxulkr/LZXdg8lazLFi7AuJ0SMwiL/qvUGqZDLrJ/VToctirCoDfyXIfRCaVuVEt2i9iapIpbbP0HvEjhNbXIpW/pjDHVOg4FYr6CVoad74BmOh+BPN9MEl0cyjfEMw1oU44M6/zo=',s:[0x71b5754980,0x01c1abf8fd],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body> </html>